Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Unable to install Trac Connector. (Jan 7)
Unable to install Trac Connector. (Jan 7) [message #600382] Thu, 07 January 2010 20:55 Go to next message
Larouche  is currently offline Larouche Friend
Messages: 7
Registered: July 2009
Junior Member
I just downloaded Eclipse 3.5.1 (January 7).

I go to the Mylyn extras and select Jira + Trac.
http://download.eclipse.org/tools/mylyn/update/extras

Then:
Error
Thu Jan 07 15:46:40 EST 2010
Missing requirement: Mylyn Connector: Trac 3.3.1.v20091215-0000-e3x (org.eclipse.mylyn.trac_feature.feature.group 3.3.1.v20091215-0000-e3x) requires 'org.eclipse.mylyn_feature.feature.group [3.3.0.I20091013,4.0.0)' but it could not be found
Re: Unable to install Trac Connector. (Jan 7) [message #600516 is a reply to message #600382] Mon, 25 January 2010 15:13 Go to previous messageGo to next message
Larouche  is currently offline Larouche Friend
Messages: 7
Registered: July 2009
Junior Member
Sure,

You have to upgrade Mylyn.

Help -> Install New Software...

Add this update site: http://download.eclipse.org/tools/mylyn/update/weekly/e3.4

Select Each Mylyn components that have a double arrow (update icon)

Click Next, Finish.

Your Mylyn will be up to date with the "Extra" build.
Re: Unable to install Trac Connector. (Jan 7) [message #600533 is a reply to message #600516] Mon, 25 January 2010 21:28 Go to previous message
Igor is currently offline IgorFriend
Messages: 4
Registered: January 2010
Location: Kyiv
Junior Member

Thank you :)
Previous Topic:Unable to install Trac Connector. (Jan 7)
Next Topic:Compilling MyLyn after CVS checkout on MacOS/Eclipse - lots of errors
Goto Forum:
  


Current Time: Sun Dec 21 16:05:53 GMT 2014

Powered by FUDForum. Page generated in 0.01827 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software