Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Modeling (top-level project) » Help installing EMF
Help installing EMF [message #600085] Wed, 03 October 2007 07:01
No real name is currently offline No real nameFriend
Messages: 53
Registered: July 2009
Member
I could use some help installing EMF.

I've installed Eclipse 3.3.1 on Linux and I'm trying to install the EMF
plugin, but I get the following error message:

----------
Requested operation cannot be performed because it would invalidate the
current configuration. See details for more information.

EMF Model Query OCL Integration 1.1.0.v200706071712-10-7w311817182823)
requires plug-in "org.eclipse.emf.ocl (1.1.0)", or compatible.
EMF Validation Framework OCL Integration
(1.1.0.v200706071520-10-7w311817182631) requires plug-in
"org.eclipse.emf.ocl (1.0.0)", or compatible.
-----------

I tried looking for the "org.eclipse.emf.ocl (1.1.0)" plugin and I found
and installed this:

mdt-ocl-runtime-I200709261803.zip

but that didn't make any difference.

Any help is appreciated.

Richard
Previous Topic:Reminder: Survey about Visual Annotations for Software Models
Next Topic:Help installing EMF
Goto Forum:
  


Current Time: Fri Nov 28 17:12:17 GMT 2014

Powered by FUDForum. Page generated in 0.02280 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software