Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » AJDT » 3.5M7 problem with eclipse preferences AspectJ Compiler
3.5M7 problem with eclipse preferences AspectJ Compiler [message #599974] Thu, 14 May 2009 13:38
Eclipse User
Originally posted by: ekkehard.gentz-software.de

I'm using a workspace under 3.5M6 with no problems,
Preferences - AspectJ Compiler are ok

Using the same workspace under 3.5M7
if clicking on AspectJ Compiler under Preferences

I got an error: ...page contains invalid values
nothing is displayed

installed:
Eclipse AspectJ Development Tools

Version: 1.7.0.20090513085548
AspectJ version: 1.6.5.20090430151200

any idea ?

thx

ekke
Previous Topic:How to report (and search) for bugs of the 1.7.0 build
Next Topic:3.5M7 problem with eclipse preferences AspectJ Compiler
Goto Forum:
  


Current Time: Wed Oct 01 10:29:21 GMT 2014

Powered by FUDForum. Page generated in 0.13276 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software