Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » AJDT » cannot install AJDT 1.6.4, org.eclipse.swt [3.4.0.v3448f]
cannot install AJDT 1.6.4, org.eclipse.swt [3.4.0.v3448f] [message #599813] Mon, 23 March 2009 12:44
Filip Croes is currently offline Filip CroesFriend
Messages: 14
Registered: July 2009
Junior Member
Hi,

I have a problem installing AJDT 1.6.4 on Eclipse Ganymede SR2:

Cannot complete the request. See the details.
Cannot find a solution satisfying the following requirements
org.eclipse.swt [3.4.0.v3448f].

My org.eclipse.swt version is 3.4.2.v3452b...
Previous Topic:AccessControlException using LTW in a custom classloader with a security manager
Next Topic:AspectJ internal compiler error: NPE on AsmRelationshipProvider.addRelationship
Goto Forum:
  


Current Time: Tue Dec 23 03:12:36 GMT 2014

Powered by FUDForum. Page generated in 0.02613 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software