Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » Unsatisfied version constraint
Unsatisfied version constraint [message #599320] Mon, 13 July 2009 12:37
Eclipse User
Originally posted by: gaston.tonietti.teracode.com

Hi guys,

Since I've upgraded to Galileo I have a lot of Errors in my RCP project
which are not true.

Lot of similar entries in the Problems View, just as the following for
different bundles:

Unsatisfied version constraint: 'com.ibm.icu: 3.8.1'

But I really have those bundles perfectly resolved in my Target Platform,
the same project with the same configuration was working perfect with
Eclipse Galileo M6, these errors appeared when I upgrade to Galileo GA.
I was able to solve it once but then they suddenly came up again and I can
not fix it again.

I have also tried deleting pde metadata from workspace, reloading the Target
Platform, cleaning all, restarting Eclipse, closing and opening projects,
and some more magic stuff. Nothing works.

I googled it for a while and searched for a bug in Eclipse bugzilla, but
nothing found.

So please give me a hand with it as I'm not able to go on with my project.

Thanks a lot.
Gaston.
Previous Topic:Building and Installing an updateconfigurator-based product using p2
Next Topic:Problem with contributing to Eclipse Search menu
Goto Forum:
  


Current Time: Thu Jul 24 23:52:48 EDT 2014

Powered by FUDForum. Page generated in 0.10781 seconds