Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Technology Project and PMC » org.osgi.framework.BundleException: The activator "my plugin" is invalid
org.osgi.framework.BundleException: The activator "my plugin" is invalid [message #598301] Wed, 26 January 2005 21:45
Erwin is currently offline ErwinFriend
Messages: 3
Registered: July 2009
Junior Member
Hi,
I created an eclipse plugin. I usually test the plugin by running it as a
run-time workbench and it works fine in the runtime workbench.

After I am sure that the plugin works, I exported the plugin as Deployable
plugin and put it in eclipse plugins' directory. The menus and options all
showed up when I load eclipse. However, when I try to run it, there was an
error popup saying that the class needed is not found. When I check the
log file, it gives me the exception : "org.osgi.framework.BundleException:
The activator "my plugin" is invalid"

anybody knows what's happening?

Thanks in advance,
Erwin
Previous Topic:following console hyperlink generates source file not found dialog
Next Topic:last integration release notes
Goto Forum:
  


Current Time: Sat Dec 20 06:39:11 GMT 2014

Powered by FUDForum. Page generated in 0.13694 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software