Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Technology Project and PMC » jdk version
jdk version [message #597769] Fri, 09 July 2004 18:11
allen is currently offline allenFriend
Messages: 3
Registered: July 2009
Junior Member
hi,

I installed eclipse 3.0 and when run it by clicking on the eclipse.exe, I
got a error message asking for jdk1.4.1 or above. i downloaded 1.4.1 and
installed, but eclipse still issuing the same message.

I know I can invoke eclipse from command line specify the jvm location,
but is there any simpler way to let eclipse get the right jvm which is
already installed on my machine.

thanks
Previous Topic:How to pop-up a message before closing the editor
Next Topic:jdk version
Goto Forum:
  


Current Time: Tue Nov 25 02:01:16 GMT 2014

Powered by FUDForum. Page generated in 0.02032 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software