Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Mylyn 3.0.3 is now available
Mylyn 3.0.3 is now available [message #60363] Mon, 20 October 2008 07:00 Go to next message
Eclipse UserFriend
Originally posted by: steffen.pingel.eclipse.org

Mylyn 3.0.3 is now available and fixes a critical bug that can prevent local
tasks from opening when a change in daylight savings time occurs. We
recommend that all users update.

http://eclipse.org/mylyn/downloads/

A complete list of resolved bugs is linked from New & Noteworthy:

http://eclipse.org/mylyn/new/

The Mylyn Team
Re: Mylyn 3.0.3 is now available [message #61093 is a reply to message #60363] Fri, 31 October 2008 02:18 Go to previous messageGo to next message
Bradley Wagner is currently offline Bradley WagnerFriend
Messages: 6
Registered: July 2009
Junior Member
I just tried to install Mylyn 3.0.3 into Eclipse 3.4.1 and am not able to
complete the install because Eclipse's install manager says:

Cannot complete the request. See the details.
Mylyn Focused UI (Recommended) is already installed, so an update will be
performed instead.
Mylyn Task List (Required) is already installed, so an update will be
performed instead.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/[3 .2.201.R34x_v20080709,3.2.201.R34x_v20080709]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/[3 .2.200.v20080421-2006,3.2.200.v20080421-2006]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.views.log/[1.0.0.v2 0080522-2200,1.0.0.v20080522-2200]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.views.log/[1.0.0.v2 0080803-1700,1.0.0.v20080803-1700]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.feature.jar/[3.4.0 .v20080603-7T7U-E_EkMNrNKb39WcMC,3.4.0.v20080603-7T7U-E_EkMN rNKb39WcMC]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.feature.jar/[3.4.1 .r341_v20080731-7T7U0E9mlRIuGUYviF_VP,3.4.1.r341_v20080731-7 T7U0E9mlRIuGUYviF_VP]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools.ui/[1.0. 0.v20080603,1.0.0.v20080603]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools.ui/[1.0. 0.v20080730_r341,1.0.0.v20080730_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.core/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.core/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.ui/[3.4.0.v2008060 3-2000,3.4.0.v20080603-2000]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.ui/[3.4.1.r341_v20 080827-1100,3.4.1.r341_v20080827-1100]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.core/[3.4.0.v20080 604-2000,3.4.0.v20080604-2000]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.core/[3.4.0.v20080 903-1700,3.4.0.v20080903-1700]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui/[3.4.1.M20080910-08 00,3.4.1.M20080910-0800]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui/[3.4.0.I20080610-12 00,3.4.0.I20080610-1200]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.osgi/[3.4.2.R34x_v2008 0826-1230,3.4.2.R34x_v20080826-1230]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.osgi/[3.4.0.v20080605- 1900,3.4.0.v20080605-1900]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/[3.4.1.M2 0080827-0800a,3.4.1.M20080827-0800a]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/[3.4.0.I2 0080606-1300,3.4.0.I20080606-1300]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.0.3. v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.0.2. v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.compatibility/[3 .0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.compatibility/[3 .0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt/[3.4.1.v3449c,3.4. 1.v3449c]] and
Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt/[3.4.0.v3448f,3.4. 0.v3448f]] can
be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.compiler.tool/[1.0 .100.v_874,1.0.100.v_874]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.compiler.tool/[1.0 .100.v_883_R34x,1.0.100.v_883_R34x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.0. 3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.0. 2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.ui/[3.0. 3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.ui/[3.0. 2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature. feature.jar/[3.0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e 3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature. feature.jar/[3.0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e 3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.apt.core/[3.3.100. v20080513-1235,3.3.100.v20080513-1235]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.apt.core/[3.3.101. R34x_v20080902-1220,3.3.101.R34x_v20080902-1220]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.launching/[3.4.0.v 20080529-1300,3.4.0.v20080529-1300]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.launching/[3.4.1.v 20080729_r341,3.4.1.v20080729_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools/[1.0.0.v 20080529-1150,1.0.0.v20080529-1150]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools/[1.0.0.v 20080730_r341,1.0.0.v20080730_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.resources.ui/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.resources.ui/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.build/[3.4.0.v2008 0604,3.4.0.v20080604]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.build/[3.4.1.R34x_ v20080805,3.4.1.R34x_v20080805]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.feature.jar/[3.4.0 .v20080603-2000-7o7tEAXEFpPqqoXxgaBhhhq,3.4.0.v20080603-2000 -7o7tEAXEFpPqqoXxgaBhhhq]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.feature.jar/[3.4.1 .r341_v20080709-0800-7o7tEAfEF_U5qyUgrb2HAp539P97,3.4.1.r341 _v20080709-0800-7o7tEAfEF_U5qyUgrb2HAp539P97]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt.carbon.macosx/[3.4 .1.v3449c,3.4.1.v3449c]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt.carbon.macosx/[3.4 .0.v3448f,3.4.0.v3448f]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature. jar/[3.0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature. jar/[3.0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.cvs.feature.jar/[1.1.1 .r34x_20080902-7C79E8N9nJD4oAW9V1938,1.1.1.r34x_20080902-7C7 9E8N9nJD4oAW9V1938]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.cvs.feature.jar/[1.1.0 .v20080603-7C79E8M9EI99m9c9S,1.1.0.v20080603-7C79E8M9EI99m9c 9S]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/[3 .2.201.R34x_v20080819,3.2.201.R34x_v20080819]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/[3 .2.200.v20080417,3.2.200.v20080417]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.0. 3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.0. 2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.doc.user/[3.4.0.v2 0080612-1340,3.4.0.v20080612-1340]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.doc.user/[3.4.1.r3 41_v20080820-0800,3.4.1.r341_v20080820-0800]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.ui/[3.4.0.v2008053 0,3.4.0.v20080530]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.ui/[3.4.0.v2008080 3-1700,3.4.0.v20080803-1700]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.help/[3.3.101.v2008070 2_34x,3.3.101.v20080702_34x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.help/[3.3.100.v2008061 0,3.3.100.v20080610]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.debug.ui/[3.3.0.v2 0080603,3.3.0.v20080603]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.debug.ui/[3.3.1.v2 0080730_r341,3.3.1.v20080730_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.core/[3.4.0.v_874, 3.4.0.v_874]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.core/[3.4.2.v_883_ R34x,3.4.2.v_883_R34x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt/[3.4.0.v20080603-2 000,3.4.0.v20080603-2000]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt/[3.4.1.r341_v20080 709-0800,3.4.1.r341_v20080709-0800]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.carbo n.macosx/[1.0.101.R34x_v20080731,1.0.101.R34x_v20080731]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.carbo n.macosx/[1.0.100.v20080509-1800,1.0.100.v20080509-1800]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/[3.4.1 00.r341_v20080814-989JESIEdAciFYfkZZsBfSwQ2341,3.4.100.r341_ v20080814-989JESIEdAciFYfkZZsBfSwQ2341]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/[3.4.0 .v20080324a-989JERhEk-jWnd5IY8K5tjxB,3.4.0.v20080324a-989JER hEk-jWnd5IY8K5tjxB]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.runtime/[3.4.0.v20 080530-1200,3.4.0.v20080530-1200]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.runtime/[3.4.0.v20 080723-1000,3.4.0.v20080723-1000]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.core/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.core/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.team.cvs.core/[3.3.101 .r34x_20080827,3.3.101.r34x_20080827]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.team.cvs.core/[3.3.100 .I20080605,3.3.100.I20080605]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/[3 .2.201.R34x_v20080709,3.2.201.R34x_v20080709]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/[3 .2.200.v20080421-2006,3.2.200.v20080421-2006]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.views.log/[1.0.0.v2 0080522-2200,1.0.0.v20080522-2200]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.views.log/[1.0.0.v2 0080803-1700,1.0.0.v20080803-1700]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.feature.jar/[3.4.0 .v20080603-7T7U-E_EkMNrNKb39WcMC,3.4.0.v20080603-7T7U-E_EkMN rNKb39WcMC]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.feature.jar/[3.4.1 .r341_v20080731-7T7U0E9mlRIuGUYviF_VP,3.4.1.r341_v20080731-7 T7U0E9mlRIuGUYviF_VP]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.core/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.core/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.ui/[3.4.0.v2008060 3-2000,3.4.0.v20080603-2000]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.ui/[3.4.1.r341_v20 080827-1100,3.4.1.r341_v20080827-1100]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui/[3.4.1.M20080910-08 00,3.4.1.M20080910-0800]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui/[3.4.0.I20080610-12 00,3.4.0.I20080610-1200]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.compatibility/[3 .0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.compatibility/[3 .0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.compiler.tool/[1.0 .100.v_874,1.0.100.v_874]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.compiler.tool/[1.0 .100.v_883_R34x,1.0.100.v_883_R34x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.0. 3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.0. 2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.apt.core/[3.3.100. v20080513-1235,3.3.100.v20080513-1235]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.apt.core/[3.3.101. R34x_v20080902-1220,3.3.101.R34x_v20080902-1220]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.launching/[3.4.0.v 20080529-1300,3.4.0.v20080529-1300]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.launching/[3.4.1.v 20080729_r341,3.4.1.v20080729_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools/[1.0.0.v 20080529-1150,1.0.0.v20080529-1150]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools/[1.0.0.v 20080730_r341,1.0.0.v20080730_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.feature.jar/[3.4.0 .v20080603-2000-7o7tEAXEFpPqqoXxgaBhhhq,3.4.0.v20080603-2000 -7o7tEAXEFpPqqoXxgaBhhhq]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.feature.jar/[3.4.1 .r341_v20080709-0800-7o7tEAfEF_U5qyUgrb2HAp539P97,3.4.1.r341 _v20080709-0800-7o7tEAfEF_U5qyUgrb2HAp539P97]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt.carbon.macosx/[3.4 .1.v3449c,3.4.1.v3449c]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt.carbon.macosx/[3.4 .0.v3448f,3.4.0.v3448f]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature. jar/[3.0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature. jar/[3.0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/[3 .2.201.R34x_v20080819,3.2.201.R34x_v20080819]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/[3 .2.200.v20080417,3.2.200.v20080417]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.0. 3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.0. 2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.doc.user/[3.4.0.v2 0080612-1340,3.4.0.v20080612-1340]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.doc.user/[3.4.1.r3 41_v20080820-0800,3.4.1.r341_v20080820-0800]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.help/[3.3.101.v2008070 2_34x,3.3.101.v20080702_34x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.help/[3.3.100.v2008061 0,3.3.100.v20080610]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.core/[3.4.0.v_874, 3.4.0.v_874]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.core/[3.4.2.v_883_ R34x,3.4.2.v_883_R34x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/[3.4.1 00.r341_v20080814-989JESIEdAciFYfkZZsBfSwQ2341,3.4.100.r341_ v20080814-989JESIEdAciFYfkZZsBfSwQ2341]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/[3.4.0 .v20080324a-989JERhEk-jWnd5IY8K5tjxB,3.4.0.v20080324a-989JER hEk-jWnd5IY8K5tjxB]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.core/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.core/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.team.cvs.core/[3.3.101 .r34x_20080827,3.3.101.r34x_20080827]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.team.cvs.core/[3.3.100 .I20080605,3.3.100.I20080605]]
can be satisfied.
Unsatisfied dependency: [org.eclipse.mylyn.ide.ui
3.0.3.v20081015-1500-e33] requiredCapability:
osgi.bundle/org.eclipse.ui.ide/[3.3.0,3.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.ui.ide/[3.4.0,4.0.0)] and
Match[requiredCapability: osgi.bundle/org.eclipse.ui.ide/[3.3.0,3.4.0)]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools.ui/[1.0. 0.v20080603,1.0.0.v20080603]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools.ui/[1.0. 0.v20080730_r341,1.0.0.v20080730_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.core/[3.4.0.v20080 604-2000,3.4.0.v20080604-2000]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.core/[3.4.0.v20080 903-1700,3.4.0.v20080903-1700]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.osgi/[3.4.2.R34x_v2008 0826-1230,3.4.2.R34x_v20080826-1230]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.osgi/[3.4.0.v20080605- 1900,3.4.0.v20080605-1900]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/[3.4.1.M2 0080827-0800a,3.4.1.M20080827-0800a]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/[3.4.0.I2 0080606-1300,3.4.0.I20080606-1300]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.0.3. v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.0.2. v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt/[3.4.1.v3449c,3.4. 1.v3449c]] and
Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt/[3.4.0.v3448f,3.4. 0.v3448f]] can
be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.ui/[3.0. 3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.ui/[3.0. 2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature. feature.jar/[3.0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e 3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature. feature.jar/[3.0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e 3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.resources.ui/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.resources.ui/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.build/[3.4.0.v2008 0604,3.4.0.v20080604]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.build/[3.4.1.R34x_ v20080805,3.4.1.R34x_v20080805]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.cvs.feature.jar/[1.1.1 .r34x_20080902-7C79E8N9nJD4oAW9V1938,1.1.1.r34x_20080902-7C7 9E8N9nJD4oAW9V1938]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.cvs.feature.jar/[1.1.0 .v20080603-7C79E8M9EI99m9c9S,1.1.0.v20080603-7C79E8M9EI99m9c 9S]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.ui/[3.4.0.v2008053 0,3.4.0.v20080530]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.ui/[3.4.0.v2008080 3-1700,3.4.0.v20080803-1700]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.debug.ui/[3.3.0.v2 0080603,3.3.0.v20080603]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.debug.ui/[3.3.1.v2 0080730_r341,3.3.1.v20080730_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt/[3.4.0.v20080603-2 000,3.4.0.v20080603-2000]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt/[3.4.1.r341_v20080 709-0800,3.4.1.r341_v20080709-0800]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.carbo n.macosx/[1.0.101.R34x_v20080731,1.0.101.R34x_v20080731]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.carbo n.macosx/[1.0.100.v20080509-1800,1.0.100.v20080509-1800]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.runtime/[3.4.0.v20 080530-1200,3.4.0.v20080530-1200]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.runtime/[3.4.0.v20 080723-1000,3.4.0.v20080723-1000]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/[3 .2.201.R34x_v20080709,3.2.201.R34x_v20080709]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/[3 .2.200.v20080421-2006,3.2.200.v20080421-2006]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.views.log/[1.0.0.v2 0080522-2200,1.0.0.v20080522-2200]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.views.log/[1.0.0.v2 0080803-1700,1.0.0.v20080803-1700]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.feature.jar/[3.4.0 .v20080603-7T7U-E_EkMNrNKb39WcMC,3.4.0.v20080603-7T7U-E_EkMN rNKb39WcMC]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.feature.jar/[3.4.1 .r341_v20080731-7T7U0E9mlRIuGUYviF_VP,3.4.1.r341_v20080731-7 T7U0E9mlRIuGUYviF_VP]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.core/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.core/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.ui/[3.4.0.v2008060 3-2000,3.4.0.v20080603-2000]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.ui/[3.4.1.r341_v20 080827-1100,3.4.1.r341_v20080827-1100]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui/[3.4.1.M20080910-08 00,3.4.1.M20080910-0800]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui/[3.4.0.I20080610-12 00,3.4.0.I20080610-1200]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.compatibility/[3 .0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.compatibility/[3 .0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.compiler.tool/[1.0 .100.v_874,1.0.100.v_874]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.compiler.tool/[1.0 .100.v_883_R34x,1.0.100.v_883_R34x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.0. 3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.0. 2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.apt.core/[3.3.100. v20080513-1235,3.3.100.v20080513-1235]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.apt.core/[3.3.101. R34x_v20080902-1220,3.3.101.R34x_v20080902-1220]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.launching/[3.4.0.v 20080529-1300,3.4.0.v20080529-1300]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.launching/[3.4.1.v 20080729_r341,3.4.1.v20080729_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools/[1.0.0.v 20080529-1150,1.0.0.v20080529-1150]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools/[1.0.0.v 20080730_r341,1.0.0.v20080730_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.feature.jar/[3.4.0 .v20080603-2000-7o7tEAXEFpPqqoXxgaBhhhq,3.4.0.v20080603-2000 -7o7tEAXEFpPqqoXxgaBhhhq]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.feature.jar/[3.4.1 .r341_v20080709-0800-7o7tEAfEF_U5qyUgrb2HAp539P97,3.4.1.r341 _v20080709-0800-7o7tEAfEF_U5qyUgrb2HAp539P97]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt.carbon.macosx/[3.4 .1.v3449c,3.4.1.v3449c]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt.carbon.macosx/[3.4 .0.v3448f,3.4.0.v3448f]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature. jar/[3.0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature. jar/[3.0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/[3 .2.201.R34x_v20080819,3.2.201.R34x_v20080819]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/[3 .2.200.v20080417,3.2.200.v20080417]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.0. 3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.0. 2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.doc.user/[3.4.0.v2 0080612-1340,3.4.0.v20080612-1340]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.doc.user/[3.4.1.r3 41_v20080820-0800,3.4.1.r341_v20080820-0800]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.help/[3.3.101.v2008070 2_34x,3.3.101.v20080702_34x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.help/[3.3.100.v2008061 0,3.3.100.v20080610]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.core/[3.4.0.v_874, 3.4.0.v_874]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.core/[3.4.2.v_883_ R34x,3.4.2.v_883_R34x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/[3.4.1 00.r341_v20080814-989JESIEdAciFYfkZZsBfSwQ2341,3.4.100.r341_ v20080814-989JESIEdAciFYfkZZsBfSwQ2341]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/[3.4.0 .v20080324a-989JERhEk-jWnd5IY8K5tjxB,3.4.0.v20080324a-989JER hEk-jWnd5IY8K5tjxB]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.core/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.core/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.team.cvs.core/[3.3.101 .r34x_20080827,3.3.101.r34x_20080827]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.team.cvs.core/[3.3.100 .I20080605,3.3.100.I20080605]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.ui.ide/[3.4.0,4.0.0)] and
Match[requiredCapability: osgi.bundle/org.eclipse.ui.ide/[3.3.0,3.4.0)]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools.ui/[1.0. 0.v20080603,1.0.0.v20080603]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools.ui/[1.0. 0.v20080730_r341,1.0.0.v20080730_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.core/[3.4.0.v20080 604-2000,3.4.0.v20080604-2000]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.core/[3.4.0.v20080 903-1700,3.4.0.v20080903-1700]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.osgi/[3.4.2.R34x_v2008 0826-1230,3.4.2.R34x_v20080826-1230]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.osgi/[3.4.0.v20080605- 1900,3.4.0.v20080605-1900]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/[3.4.1.M2 0080827-0800a,3.4.1.M20080827-0800a]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/[3.4.0.I2 0080606-1300,3.4.0.I20080606-1300]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.0.3. v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.0.2. v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt/[3.4.1.v3449c,3.4. 1.v3449c]] and
Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt/[3.4.0.v3448f,3.4. 0.v3448f]] can
be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.ui/[3.0. 3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.ui/[3.0. 2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature. feature.jar/[3.0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e 3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature. feature.jar/[3.0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e 3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.resources.ui/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.resources.ui/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.build/[3.4.0.v2008 0604,3.4.0.v20080604]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.build/[3.4.1.R34x_ v20080805,3.4.1.R34x_v20080805]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.cvs.feature.jar/[1.1.1 .r34x_20080902-7C79E8N9nJD4oAW9V1938,1.1.1.r34x_20080902-7C7 9E8N9nJD4oAW9V1938]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.cvs.feature.jar/[1.1.0 .v20080603-7C79E8M9EI99m9c9S,1.1.0.v20080603-7C79E8M9EI99m9c 9S]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.ui/[3.4.0.v2008053 0,3.4.0.v20080530]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.ui/[3.4.0.v2008080 3-1700,3.4.0.v20080803-1700]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.debug.ui/[3.3.0.v2 0080603,3.3.0.v20080603]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.debug.ui/[3.3.1.v2 0080730_r341,3.3.1.v20080730_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt/[3.4.0.v20080603-2 000,3.4.0.v20080603-2000]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt/[3.4.1.r341_v20080 709-0800,3.4.1.r341_v20080709-0800]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.carbo n.macosx/[1.0.101.R34x_v20080731,1.0.101.R34x_v20080731]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.carbo n.macosx/[1.0.100.v20080509-1800,1.0.100.v20080509-1800]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.runtime/[3.4.0.v20 080530-1200,3.4.0.v20080530-1200]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.runtime/[3.4.0.v20 080723-1000,3.4.0.v20080723-1000]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/[3 .2.201.R34x_v20080709,3.2.201.R34x_v20080709]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/[3 .2.200.v20080421-2006,3.2.200.v20080421-2006]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.views.log/[1.0.0.v2 0080522-2200,1.0.0.v20080522-2200]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.views.log/[1.0.0.v2 0080803-1700,1.0.0.v20080803-1700]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.feature.jar/[3.4.0 .v20080603-7T7U-E_EkMNrNKb39WcMC,3.4.0.v20080603-7T7U-E_EkMN rNKb39WcMC]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.feature.jar/[3.4.1 .r341_v20080731-7T7U0E9mlRIuGUYviF_VP,3.4.1.r341_v20080731-7 T7U0E9mlRIuGUYviF_VP]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.core/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.core/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.ui/[3.4.0.v2008060 3-2000,3.4.0.v20080603-2000]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.ui/[3.4.1.r341_v20 080827-1100,3.4.1.r341_v20080827-1100]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui/[3.4.1.M20080910-08 00,3.4.1.M20080910-0800]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui/[3.4.0.I20080610-12 00,3.4.0.I20080610-1200]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.compatibility/[3 .0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.compatibility/[3 .0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.compiler.tool/[1.0 .100.v_874,1.0.100.v_874]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.compiler.tool/[1.0 .100.v_883_R34x,1.0.100.v_883_R34x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.0. 3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.0. 2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.apt.core/[3.3.100. v20080513-1235,3.3.100.v20080513-1235]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.apt.core/[3.3.101. R34x_v20080902-1220,3.3.101.R34x_v20080902-1220]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.launching/[3.4.0.v 20080529-1300,3.4.0.v20080529-1300]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.launching/[3.4.1.v 20080729_r341,3.4.1.v20080729_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools/[1.0.0.v 20080529-1150,1.0.0.v20080529-1150]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools/[1.0.0.v 20080730_r341,1.0.0.v20080730_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.feature.jar/[3.4.0 .v20080603-2000-7o7tEAXEFpPqqoXxgaBhhhq,3.4.0.v20080603-2000 -7o7tEAXEFpPqqoXxgaBhhhq]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.feature.jar/[3.4.1 .r341_v20080709-0800-7o7tEAfEF_U5qyUgrb2HAp539P97,3.4.1.r341 _v20080709-0800-7o7tEAfEF_U5qyUgrb2HAp539P97]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt.carbon.macosx/[3.4 .1.v3449c,3.4.1.v3449c]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt.carbon.macosx/[3.4 .0.v3448f,3.4.0.v3448f]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature. jar/[3.0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature. jar/[3.0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/[3 .2.201.R34x_v20080819,3.2.201.R34x_v20080819]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/[3 .2.200.v20080417,3.2.200.v20080417]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.0. 3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.0. 2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.doc.user/[3.4.0.v2 0080612-1340,3.4.0.v20080612-1340]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.doc.user/[3.4.1.r3 41_v20080820-0800,3.4.1.r341_v20080820-0800]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.help/[3.3.101.v2008070 2_34x,3.3.101.v20080702_34x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.help/[3.3.100.v2008061 0,3.3.100.v20080610]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.core/[3.4.0.v_874, 3.4.0.v_874]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.core/[3.4.2.v_883_ R34x,3.4.2.v_883_R34x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/[3.4.1 00.r341_v20080814-989JESIEdAciFYfkZZsBfSwQ2341,3.4.100.r341_ v20080814-989JESIEdAciFYfkZZsBfSwQ2341]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/[3.4.0 .v20080324a-989JERhEk-jWnd5IY8K5tjxB,3.4.0.v20080324a-989JER hEk-jWnd5IY8K5tjxB]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.core/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.core/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.team.cvs.core/[3.3.101 .r34x_20080827,3.3.101.r34x_20080827]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.team.cvs.core/[3.3.100 .I20080605,3.3.100.I20080605]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.ui.ide/[3.4.0,4.0.0)] and
Match[requiredCapability: osgi.bundle/org.eclipse.ui.ide/[3.3.0,3.4.0)]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools.ui/[1.0. 0.v20080603,1.0.0.v20080603]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools.ui/[1.0. 0.v20080730_r341,1.0.0.v20080730_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.core/[3.4.0.v20080 604-2000,3.4.0.v20080604-2000]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.core/[3.4.0.v20080 903-1700,3.4.0.v20080903-1700]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.osgi/[3.4.2.R34x_v2008 0826-1230,3.4.2.R34x_v20080826-1230]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.osgi/[3.4.0.v20080605- 1900,3.4.0.v20080605-1900]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/[3.4.1.M2 0080827-0800a,3.4.1.M20080827-0800a]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/[3.4.0.I2 0080606-1300,3.4.0.I20080606-1300]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.0.3. v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.0.2. v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt/[3.4.1.v3449c,3.4. 1.v3449c]] and
Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt/[3.4.0.v3448f,3.4. 0.v3448f]] can
be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.ui/[3.0. 3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.ui/[3.0. 2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature. feature.jar/[3.0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e 3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature. feature.jar/[3.0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e 3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.resources.ui/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.resources.ui/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.build/[3.4.0.v2008 0604,3.4.0.v20080604]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.build/[3.4.1.R34x_ v20080805,3.4.1.R34x_v20080805]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.cvs.feature.jar/[1.1.1 .r34x_20080902-7C79E8N9nJD4oAW9V1938,1.1.1.r34x_20080902-7C7 9E8N9nJD4oAW9V1938]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.cvs.feature.jar/[1.1.0 .v20080603-7C79E8M9EI99m9c9S,1.1.0.v20080603-7C79E8M9EI99m9c 9S]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.ui/[3.4.0.v2008053 0,3.4.0.v20080530]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.ui/[3.4.0.v2008080 3-1700,3.4.0.v20080803-1700]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.debug.ui/[3.3.0.v2 0080603,3.3.0.v20080603]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.debug.ui/[3.3.1.v2 0080730_r341,3.3.1.v20080730_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt/[3.4.0.v20080603-2 000,3.4.0.v20080603-2000]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt/[3.4.1.r341_v20080 709-0800,3.4.1.r341_v20080709-0800]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.carbo n.macosx/[1.0.101.R34x_v20080731,1.0.101.R34x_v20080731]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.carbo n.macosx/[1.0.100.v20080509-1800,1.0.100.v20080509-1800]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.runtime/[3.4.0.v20 080530-1200,3.4.0.v20080530-1200]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.runtime/[3.4.0.v20 080723-1000,3.4.0.v20080723-1000]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/[3 .2.201.R34x_v20080709,3.2.201.R34x_v20080709]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/[3 .2.200.v20080421-2006,3.2.200.v20080421-2006]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.views.log/[1.0.0.v2 0080522-2200,1.0.0.v20080522-2200]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.views.log/[1.0.0.v2 0080803-1700,1.0.0.v20080803-1700]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.feature.jar/[3.4.0 .v20080603-7T7U-E_EkMNrNKb39WcMC,3.4.0.v20080603-7T7U-E_EkMN rNKb39WcMC]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.feature.jar/[3.4.1 .r341_v20080731-7T7U0E9mlRIuGUYviF_VP,3.4.1.r341_v20080731-7 T7U0E9mlRIuGUYviF_VP]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.core/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.core/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.ui/[3.4.0.v2008060 3-2000,3.4.0.v20080603-2000]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.ui/[3.4.1.r341_v20 080827-1100,3.4.1.r341_v20080827-1100]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui/[3.4.1.M20080910-08 00,3.4.1.M20080910-0800]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui/[3.4.0.I20080610-12 00,3.4.0.I20080610-1200]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.compatibility/[3 .0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.compatibility/[3 .0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.compiler.tool/[1.0 .100.v_874,1.0.100.v_874]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.compiler.tool/[1.0 .100.v_883_R34x,1.0.100.v_883_R34x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.0. 3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.0. 2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.apt.core/[3.3.100. v20080513-1235,3.3.100.v20080513-1235]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.apt.core/[3.3.101. R34x_v20080902-1220,3.3.101.R34x_v20080902-1220]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.launching/[3.4.0.v 20080529-1300,3.4.0.v20080529-1300]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.launching/[3.4.1.v 20080729_r341,3.4.1.v20080729_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools/[1.0.0.v 20080529-1150,1.0.0.v20080529-1150]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools/[1.0.0.v 20080730_r341,1.0.0.v20080730_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.feature.jar/[3.4.0 .v20080603-2000-7o7tEAXEFpPqqoXxgaBhhhq,3.4.0.v20080603-2000 -7o7tEAXEFpPqqoXxgaBhhhq]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.feature.jar/[3.4.1 .r341_v20080709-0800-7o7tEAfEF_U5qyUgrb2HAp539P97,3.4.1.r341 _v20080709-0800-7o7tEAfEF_U5qyUgrb2HAp539P97]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt.carbon.macosx/[3.4 .1.v3449c,3.4.1.v3449c]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt.carbon.macosx/[3.4 .0.v3448f,3.4.0.v3448f]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature. jar/[3.0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature. jar/[3.0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/[3 .2.201.R34x_v20080819,3.2.201.R34x_v20080819]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/[3 .2.200.v20080417,3.2.200.v20080417]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.0. 3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.0. 2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.doc.user/[3.4.0.v2 0080612-1340,3.4.0.v20080612-1340]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.doc.user/[3.4.1.r3 41_v20080820-0800,3.4.1.r341_v20080820-0800]]
can be satisfied.
C
Re: Mylyn 3.0.3 is now available [message #61118 is a reply to message #61093] Fri, 31 October 2008 07:25 Go to previous messageGo to next message
Antonel Ernest Pazargic is currently offline Antonel Ernest PazargicFriend
Messages: 69
Registered: July 2009
Member
I didn't managed to install the 3.0.3 version too. I wonder why mylyn
can't be 'dropins' install? That kind of installation help me a lot with
an easy uninstall , followed by a new 'from scratch' installation. There
is a solution to update to Mylyn 3.0.3? I've tries on both eclipse IDE
(home and work) but I have the same problem.

Thx, jtonic.

On Fri, 31 Oct 2008 04:18:53 +0200, Bradley Wagner
<bradley.wagner@gmail.com> wrote:

> I just tried to install Mylyn 3.0.3 into Eclipse 3.4.1 and am not able
> to complete the install because Eclipse's install manager says:
Re: Mylyn 3.0.3 is now available [message #61142 is a reply to message #61093] Fri, 31 October 2008 07:39 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: jeffreyz.q-free.com

Do you have PyDev installed? See the release notes regarding version
1.3.23 here:

http://pydev.sourceforge.net/

Jeffrey



Bradley Wagner wrote:
> I just tried to install Mylyn 3.0.3 into Eclipse 3.4.1 and am not able
> to complete the install because Eclipse's install manager says:
>
> Cannot complete the request. See the details.
> Mylyn Focused UI (Recommended) is already installed, so an update will
> be performed instead.
> Mylyn Task List (Required) is already installed, so an update will be
> performed instead.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/[3 .2.201.R34x_v20080709,3.2.201.R34x_v20080709]]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/[3 .2.200.v20080421-2006,3.2.200.v20080421-2006]]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.ui.views.log/[1.0.0.v2 0080522-2200,1.0.0.v20080522-2200]]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.ui.views.log/[1.0.0.v2 0080803-1700,1.0.0.v20080803-1700]]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.pde.feature.jar/[3.4.0 .v20080603-7T7U-E_EkMNrNKb39WcMC,3.4.0.v20080603-7T7U-E_EkMN rNKb39WcMC]]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.pde.feature.jar/[3.4.1 .r341_v20080731-7T7U0E9mlRIuGUYviF_VP,3.4.1.r341_v20080731-7 T7U0E9mlRIuGUYviF_VP]]
> can be satisfied.

<snip>
Re: Mylyn 3.0.3 is now available [message #61209 is a reply to message #61118] Fri, 31 October 2008 20:20 Go to previous messageGo to next message
Konstantin Scheglov is currently offline Konstantin ScheglovFriend
Messages: 555
Registered: July 2009
Senior Member
Antonel Ernest Pazargic wrote:

> I didn't managed to install the 3.0.3 version too. I wonder why mylyn
> can't be 'dropins' install? That kind of installation help me a lot with
> an easy uninstall , followed by a new 'from scratch' installation. There
> is a solution to update to Mylyn 3.0.3? I've tries on both eclipse IDE
> (home and work) but I have the same problem.

+1

I hate authors that think that they are so smart and even use
existing UI to install plugins. Use, if you want. But give us easy way
to install, without infinite clicking in this crappy UI and fighting
with its bugs and limitations.


>
> Thx, jtonic.
>
> On Fri, 31 Oct 2008 04:18:53 +0200, Bradley Wagner
> <bradley.wagner@gmail.com> wrote:
>
>> I just tried to install Mylyn 3.0.3 into Eclipse 3.4.1 and am not able
>> to complete the install because Eclipse's install manager says:


Konstantin Scheglov,
Google, Inc.
Re: Mylyn 3.0.3 is now available [message #61937 is a reply to message #60363] Tue, 18 November 2008 23:16 Go to previous message
Gilberto Olimpio is currently offline Gilberto OlimpioFriend
Messages: 4
Registered: July 2009
Junior Member
Cannot install on Eclipse 3.5M3
There is a dependency:

Cannot find a solution satisfying the following requirements
org.eclipse.ltk.core.refactoring [3.4.1.r341_v20080716-0800].

This ltk plugin ([3.4.1.r341_v20080716-0800]) is from Eclipse 3.4 and
I don't have this version on Eclipse 3.5, the one packed with 3.5 is:
org.eclipse.ltk.core.refactoring_3.4.100.v20081027-1300.jar

It is really necessary this dependency ?

I hope a can install on eclipse 3.5

Thanks
Re: Mylyn 3.0.3 is now available [message #594579 is a reply to message #60363] Fri, 31 October 2008 02:18 Go to previous message
Bradley Wagner is currently offline Bradley WagnerFriend
Messages: 6
Registered: July 2009
Junior Member
I just tried to install Mylyn 3.0.3 into Eclipse 3.4.1 and am not able to
complete the install because Eclipse's install manager says:

Cannot complete the request. See the details.
Mylyn Focused UI (Recommended) is already installed, so an update will be
performed instead.
Mylyn Task List (Required) is already installed, so an update will be
performed instead.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/[3 .2.201.R34x_v20080709,3.2.201.R34x_v20080709]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/[3 .2.200.v20080421-2006,3.2.200.v20080421-2006]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.views.log/[1.0.0.v2 0080522-2200,1.0.0.v20080522-2200]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.views.log/[1.0.0.v2 0080803-1700,1.0.0.v20080803-1700]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.feature.jar/[3.4.0 .v20080603-7T7U-E_EkMNrNKb39WcMC,3.4.0.v20080603-7T7U-E_EkMN rNKb39WcMC]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.feature.jar/[3.4.1 .r341_v20080731-7T7U0E9mlRIuGUYviF_VP,3.4.1.r341_v20080731-7 T7U0E9mlRIuGUYviF_VP]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools.ui/[1.0. 0.v20080603,1.0.0.v20080603]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools.ui/[1.0. 0.v20080730_r341,1.0.0.v20080730_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.core/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.core/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.ui/[3.4.0.v2008060 3-2000,3.4.0.v20080603-2000]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.ui/[3.4.1.r341_v20 080827-1100,3.4.1.r341_v20080827-1100]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.core/[3.4.0.v20080 604-2000,3.4.0.v20080604-2000]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.core/[3.4.0.v20080 903-1700,3.4.0.v20080903-1700]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui/[3.4.1.M20080910-08 00,3.4.1.M20080910-0800]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui/[3.4.0.I20080610-12 00,3.4.0.I20080610-1200]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.osgi/[3.4.2.R34x_v2008 0826-1230,3.4.2.R34x_v20080826-1230]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.osgi/[3.4.0.v20080605- 1900,3.4.0.v20080605-1900]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/[3.4.1.M2 0080827-0800a,3.4.1.M20080827-0800a]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/[3.4.0.I2 0080606-1300,3.4.0.I20080606-1300]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.0.3. v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.0.2. v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.compatibility/[3 .0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.compatibility/[3 .0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt/[3.4.1.v3449c,3.4. 1.v3449c]] and
Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt/[3.4.0.v3448f,3.4. 0.v3448f]] can
be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.compiler.tool/[1.0 .100.v_874,1.0.100.v_874]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.compiler.tool/[1.0 .100.v_883_R34x,1.0.100.v_883_R34x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.0. 3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.0. 2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.ui/[3.0. 3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.ui/[3.0. 2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature. feature.jar/[3.0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e 3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature. feature.jar/[3.0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e 3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.apt.core/[3.3.100. v20080513-1235,3.3.100.v20080513-1235]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.apt.core/[3.3.101. R34x_v20080902-1220,3.3.101.R34x_v20080902-1220]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.launching/[3.4.0.v 20080529-1300,3.4.0.v20080529-1300]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.launching/[3.4.1.v 20080729_r341,3.4.1.v20080729_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools/[1.0.0.v 20080529-1150,1.0.0.v20080529-1150]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools/[1.0.0.v 20080730_r341,1.0.0.v20080730_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.resources.ui/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.resources.ui/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.build/[3.4.0.v2008 0604,3.4.0.v20080604]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.build/[3.4.1.R34x_ v20080805,3.4.1.R34x_v20080805]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.feature.jar/[3.4.0 .v20080603-2000-7o7tEAXEFpPqqoXxgaBhhhq,3.4.0.v20080603-2000 -7o7tEAXEFpPqqoXxgaBhhhq]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.feature.jar/[3.4.1 .r341_v20080709-0800-7o7tEAfEF_U5qyUgrb2HAp539P97,3.4.1.r341 _v20080709-0800-7o7tEAfEF_U5qyUgrb2HAp539P97]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt.carbon.macosx/[3.4 .1.v3449c,3.4.1.v3449c]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt.carbon.macosx/[3.4 .0.v3448f,3.4.0.v3448f]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature. jar/[3.0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature. jar/[3.0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.cvs.feature.jar/[1.1.1 .r34x_20080902-7C79E8N9nJD4oAW9V1938,1.1.1.r34x_20080902-7C7 9E8N9nJD4oAW9V1938]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.cvs.feature.jar/[1.1.0 .v20080603-7C79E8M9EI99m9c9S,1.1.0.v20080603-7C79E8M9EI99m9c 9S]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/[3 .2.201.R34x_v20080819,3.2.201.R34x_v20080819]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/[3 .2.200.v20080417,3.2.200.v20080417]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.0. 3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.0. 2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.doc.user/[3.4.0.v2 0080612-1340,3.4.0.v20080612-1340]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.doc.user/[3.4.1.r3 41_v20080820-0800,3.4.1.r341_v20080820-0800]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.ui/[3.4.0.v2008053 0,3.4.0.v20080530]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.ui/[3.4.0.v2008080 3-1700,3.4.0.v20080803-1700]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.help/[3.3.101.v2008070 2_34x,3.3.101.v20080702_34x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.help/[3.3.100.v2008061 0,3.3.100.v20080610]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.debug.ui/[3.3.0.v2 0080603,3.3.0.v20080603]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.debug.ui/[3.3.1.v2 0080730_r341,3.3.1.v20080730_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.core/[3.4.0.v_874, 3.4.0.v_874]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.core/[3.4.2.v_883_ R34x,3.4.2.v_883_R34x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt/[3.4.0.v20080603-2 000,3.4.0.v20080603-2000]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt/[3.4.1.r341_v20080 709-0800,3.4.1.r341_v20080709-0800]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.carbo n.macosx/[1.0.101.R34x_v20080731,1.0.101.R34x_v20080731]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.carbo n.macosx/[1.0.100.v20080509-1800,1.0.100.v20080509-1800]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/[3.4.1 00.r341_v20080814-989JESIEdAciFYfkZZsBfSwQ2341,3.4.100.r341_ v20080814-989JESIEdAciFYfkZZsBfSwQ2341]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/[3.4.0 .v20080324a-989JERhEk-jWnd5IY8K5tjxB,3.4.0.v20080324a-989JER hEk-jWnd5IY8K5tjxB]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.runtime/[3.4.0.v20 080530-1200,3.4.0.v20080530-1200]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.runtime/[3.4.0.v20 080723-1000,3.4.0.v20080723-1000]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.core/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.core/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.team.cvs.core/[3.3.101 .r34x_20080827,3.3.101.r34x_20080827]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.team.cvs.core/[3.3.100 .I20080605,3.3.100.I20080605]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/[3 .2.201.R34x_v20080709,3.2.201.R34x_v20080709]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/[3 .2.200.v20080421-2006,3.2.200.v20080421-2006]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.views.log/[1.0.0.v2 0080522-2200,1.0.0.v20080522-2200]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.views.log/[1.0.0.v2 0080803-1700,1.0.0.v20080803-1700]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.feature.jar/[3.4.0 .v20080603-7T7U-E_EkMNrNKb39WcMC,3.4.0.v20080603-7T7U-E_EkMN rNKb39WcMC]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.feature.jar/[3.4.1 .r341_v20080731-7T7U0E9mlRIuGUYviF_VP,3.4.1.r341_v20080731-7 T7U0E9mlRIuGUYviF_VP]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.core/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.core/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.ui/[3.4.0.v2008060 3-2000,3.4.0.v20080603-2000]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.ui/[3.4.1.r341_v20 080827-1100,3.4.1.r341_v20080827-1100]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui/[3.4.1.M20080910-08 00,3.4.1.M20080910-0800]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui/[3.4.0.I20080610-12 00,3.4.0.I20080610-1200]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.compatibility/[3 .0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.compatibility/[3 .0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.compiler.tool/[1.0 .100.v_874,1.0.100.v_874]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.compiler.tool/[1.0 .100.v_883_R34x,1.0.100.v_883_R34x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.0. 3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.0. 2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.apt.core/[3.3.100. v20080513-1235,3.3.100.v20080513-1235]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.apt.core/[3.3.101. R34x_v20080902-1220,3.3.101.R34x_v20080902-1220]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.launching/[3.4.0.v 20080529-1300,3.4.0.v20080529-1300]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.launching/[3.4.1.v 20080729_r341,3.4.1.v20080729_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools/[1.0.0.v 20080529-1150,1.0.0.v20080529-1150]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools/[1.0.0.v 20080730_r341,1.0.0.v20080730_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.feature.jar/[3.4.0 .v20080603-2000-7o7tEAXEFpPqqoXxgaBhhhq,3.4.0.v20080603-2000 -7o7tEAXEFpPqqoXxgaBhhhq]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.feature.jar/[3.4.1 .r341_v20080709-0800-7o7tEAfEF_U5qyUgrb2HAp539P97,3.4.1.r341 _v20080709-0800-7o7tEAfEF_U5qyUgrb2HAp539P97]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt.carbon.macosx/[3.4 .1.v3449c,3.4.1.v3449c]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt.carbon.macosx/[3.4 .0.v3448f,3.4.0.v3448f]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature. jar/[3.0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature. jar/[3.0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/[3 .2.201.R34x_v20080819,3.2.201.R34x_v20080819]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/[3 .2.200.v20080417,3.2.200.v20080417]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.0. 3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.0. 2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.doc.user/[3.4.0.v2 0080612-1340,3.4.0.v20080612-1340]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.doc.user/[3.4.1.r3 41_v20080820-0800,3.4.1.r341_v20080820-0800]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.help/[3.3.101.v2008070 2_34x,3.3.101.v20080702_34x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.help/[3.3.100.v2008061 0,3.3.100.v20080610]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.core/[3.4.0.v_874, 3.4.0.v_874]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.core/[3.4.2.v_883_ R34x,3.4.2.v_883_R34x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/[3.4.1 00.r341_v20080814-989JESIEdAciFYfkZZsBfSwQ2341,3.4.100.r341_ v20080814-989JESIEdAciFYfkZZsBfSwQ2341]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/[3.4.0 .v20080324a-989JERhEk-jWnd5IY8K5tjxB,3.4.0.v20080324a-989JER hEk-jWnd5IY8K5tjxB]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.core/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.core/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.team.cvs.core/[3.3.101 .r34x_20080827,3.3.101.r34x_20080827]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.team.cvs.core/[3.3.100 .I20080605,3.3.100.I20080605]]
can be satisfied.
Unsatisfied dependency: [org.eclipse.mylyn.ide.ui
3.0.3.v20081015-1500-e33] requiredCapability:
osgi.bundle/org.eclipse.ui.ide/[3.3.0,3.4.0)
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.ui.ide/[3.4.0,4.0.0)] and
Match[requiredCapability: osgi.bundle/org.eclipse.ui.ide/[3.3.0,3.4.0)]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools.ui/[1.0. 0.v20080603,1.0.0.v20080603]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools.ui/[1.0. 0.v20080730_r341,1.0.0.v20080730_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.core/[3.4.0.v20080 604-2000,3.4.0.v20080604-2000]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.core/[3.4.0.v20080 903-1700,3.4.0.v20080903-1700]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.osgi/[3.4.2.R34x_v2008 0826-1230,3.4.2.R34x_v20080826-1230]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.osgi/[3.4.0.v20080605- 1900,3.4.0.v20080605-1900]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/[3.4.1.M2 0080827-0800a,3.4.1.M20080827-0800a]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/[3.4.0.I2 0080606-1300,3.4.0.I20080606-1300]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.0.3. v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.0.2. v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt/[3.4.1.v3449c,3.4. 1.v3449c]] and
Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt/[3.4.0.v3448f,3.4. 0.v3448f]] can
be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.ui/[3.0. 3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.ui/[3.0. 2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature. feature.jar/[3.0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e 3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature. feature.jar/[3.0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e 3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.resources.ui/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.resources.ui/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.build/[3.4.0.v2008 0604,3.4.0.v20080604]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.build/[3.4.1.R34x_ v20080805,3.4.1.R34x_v20080805]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.cvs.feature.jar/[1.1.1 .r34x_20080902-7C79E8N9nJD4oAW9V1938,1.1.1.r34x_20080902-7C7 9E8N9nJD4oAW9V1938]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.cvs.feature.jar/[1.1.0 .v20080603-7C79E8M9EI99m9c9S,1.1.0.v20080603-7C79E8M9EI99m9c 9S]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.ui/[3.4.0.v2008053 0,3.4.0.v20080530]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.ui/[3.4.0.v2008080 3-1700,3.4.0.v20080803-1700]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.debug.ui/[3.3.0.v2 0080603,3.3.0.v20080603]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.debug.ui/[3.3.1.v2 0080730_r341,3.3.1.v20080730_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt/[3.4.0.v20080603-2 000,3.4.0.v20080603-2000]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt/[3.4.1.r341_v20080 709-0800,3.4.1.r341_v20080709-0800]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.carbo n.macosx/[1.0.101.R34x_v20080731,1.0.101.R34x_v20080731]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.carbo n.macosx/[1.0.100.v20080509-1800,1.0.100.v20080509-1800]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.runtime/[3.4.0.v20 080530-1200,3.4.0.v20080530-1200]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.runtime/[3.4.0.v20 080723-1000,3.4.0.v20080723-1000]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/[3 .2.201.R34x_v20080709,3.2.201.R34x_v20080709]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/[3 .2.200.v20080421-2006,3.2.200.v20080421-2006]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.views.log/[1.0.0.v2 0080522-2200,1.0.0.v20080522-2200]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.views.log/[1.0.0.v2 0080803-1700,1.0.0.v20080803-1700]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.feature.jar/[3.4.0 .v20080603-7T7U-E_EkMNrNKb39WcMC,3.4.0.v20080603-7T7U-E_EkMN rNKb39WcMC]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.feature.jar/[3.4.1 .r341_v20080731-7T7U0E9mlRIuGUYviF_VP,3.4.1.r341_v20080731-7 T7U0E9mlRIuGUYviF_VP]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.core/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.core/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.ui/[3.4.0.v2008060 3-2000,3.4.0.v20080603-2000]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.ui/[3.4.1.r341_v20 080827-1100,3.4.1.r341_v20080827-1100]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui/[3.4.1.M20080910-08 00,3.4.1.M20080910-0800]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui/[3.4.0.I20080610-12 00,3.4.0.I20080610-1200]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.compatibility/[3 .0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.compatibility/[3 .0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.compiler.tool/[1.0 .100.v_874,1.0.100.v_874]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.compiler.tool/[1.0 .100.v_883_R34x,1.0.100.v_883_R34x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.0. 3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.0. 2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.apt.core/[3.3.100. v20080513-1235,3.3.100.v20080513-1235]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.apt.core/[3.3.101. R34x_v20080902-1220,3.3.101.R34x_v20080902-1220]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.launching/[3.4.0.v 20080529-1300,3.4.0.v20080529-1300]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.launching/[3.4.1.v 20080729_r341,3.4.1.v20080729_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools/[1.0.0.v 20080529-1150,1.0.0.v20080529-1150]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools/[1.0.0.v 20080730_r341,1.0.0.v20080730_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.feature.jar/[3.4.0 .v20080603-2000-7o7tEAXEFpPqqoXxgaBhhhq,3.4.0.v20080603-2000 -7o7tEAXEFpPqqoXxgaBhhhq]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.feature.jar/[3.4.1 .r341_v20080709-0800-7o7tEAfEF_U5qyUgrb2HAp539P97,3.4.1.r341 _v20080709-0800-7o7tEAfEF_U5qyUgrb2HAp539P97]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt.carbon.macosx/[3.4 .1.v3449c,3.4.1.v3449c]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt.carbon.macosx/[3.4 .0.v3448f,3.4.0.v3448f]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature. jar/[3.0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature. jar/[3.0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/[3 .2.201.R34x_v20080819,3.2.201.R34x_v20080819]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/[3 .2.200.v20080417,3.2.200.v20080417]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.0. 3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.0. 2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.doc.user/[3.4.0.v2 0080612-1340,3.4.0.v20080612-1340]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.doc.user/[3.4.1.r3 41_v20080820-0800,3.4.1.r341_v20080820-0800]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.help/[3.3.101.v2008070 2_34x,3.3.101.v20080702_34x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.help/[3.3.100.v2008061 0,3.3.100.v20080610]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.core/[3.4.0.v_874, 3.4.0.v_874]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.core/[3.4.2.v_883_ R34x,3.4.2.v_883_R34x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/[3.4.1 00.r341_v20080814-989JESIEdAciFYfkZZsBfSwQ2341,3.4.100.r341_ v20080814-989JESIEdAciFYfkZZsBfSwQ2341]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/[3.4.0 .v20080324a-989JERhEk-jWnd5IY8K5tjxB,3.4.0.v20080324a-989JER hEk-jWnd5IY8K5tjxB]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.core/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.core/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.team.cvs.core/[3.3.101 .r34x_20080827,3.3.101.r34x_20080827]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.team.cvs.core/[3.3.100 .I20080605,3.3.100.I20080605]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.ui.ide/[3.4.0,4.0.0)] and
Match[requiredCapability: osgi.bundle/org.eclipse.ui.ide/[3.3.0,3.4.0)]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools.ui/[1.0. 0.v20080603,1.0.0.v20080603]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools.ui/[1.0. 0.v20080730_r341,1.0.0.v20080730_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.core/[3.4.0.v20080 604-2000,3.4.0.v20080604-2000]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.core/[3.4.0.v20080 903-1700,3.4.0.v20080903-1700]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.osgi/[3.4.2.R34x_v2008 0826-1230,3.4.2.R34x_v20080826-1230]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.osgi/[3.4.0.v20080605- 1900,3.4.0.v20080605-1900]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/[3.4.1.M2 0080827-0800a,3.4.1.M20080827-0800a]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/[3.4.0.I2 0080606-1300,3.4.0.I20080606-1300]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.0.3. v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.0.2. v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt/[3.4.1.v3449c,3.4. 1.v3449c]] and
Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt/[3.4.0.v3448f,3.4. 0.v3448f]] can
be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.ui/[3.0. 3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.ui/[3.0. 2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature. feature.jar/[3.0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e 3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature. feature.jar/[3.0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e 3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.resources.ui/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.resources.ui/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.build/[3.4.0.v2008 0604,3.4.0.v20080604]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.build/[3.4.1.R34x_ v20080805,3.4.1.R34x_v20080805]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.cvs.feature.jar/[1.1.1 .r34x_20080902-7C79E8N9nJD4oAW9V1938,1.1.1.r34x_20080902-7C7 9E8N9nJD4oAW9V1938]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.cvs.feature.jar/[1.1.0 .v20080603-7C79E8M9EI99m9c9S,1.1.0.v20080603-7C79E8M9EI99m9c 9S]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.ui/[3.4.0.v2008053 0,3.4.0.v20080530]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.ui/[3.4.0.v2008080 3-1700,3.4.0.v20080803-1700]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.debug.ui/[3.3.0.v2 0080603,3.3.0.v20080603]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.debug.ui/[3.3.1.v2 0080730_r341,3.3.1.v20080730_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt/[3.4.0.v20080603-2 000,3.4.0.v20080603-2000]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt/[3.4.1.r341_v20080 709-0800,3.4.1.r341_v20080709-0800]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.carbo n.macosx/[1.0.101.R34x_v20080731,1.0.101.R34x_v20080731]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.carbo n.macosx/[1.0.100.v20080509-1800,1.0.100.v20080509-1800]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.runtime/[3.4.0.v20 080530-1200,3.4.0.v20080530-1200]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.runtime/[3.4.0.v20 080723-1000,3.4.0.v20080723-1000]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/[3 .2.201.R34x_v20080709,3.2.201.R34x_v20080709]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/[3 .2.200.v20080421-2006,3.2.200.v20080421-2006]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.views.log/[1.0.0.v2 0080522-2200,1.0.0.v20080522-2200]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.views.log/[1.0.0.v2 0080803-1700,1.0.0.v20080803-1700]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.feature.jar/[3.4.0 .v20080603-7T7U-E_EkMNrNKb39WcMC,3.4.0.v20080603-7T7U-E_EkMN rNKb39WcMC]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.feature.jar/[3.4.1 .r341_v20080731-7T7U0E9mlRIuGUYviF_VP,3.4.1.r341_v20080731-7 T7U0E9mlRIuGUYviF_VP]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.core/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.core/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.ui/[3.4.0.v2008060 3-2000,3.4.0.v20080603-2000]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.ui/[3.4.1.r341_v20 080827-1100,3.4.1.r341_v20080827-1100]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui/[3.4.1.M20080910-08 00,3.4.1.M20080910-0800]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui/[3.4.0.I20080610-12 00,3.4.0.I20080610-1200]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.compatibility/[3 .0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.compatibility/[3 .0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.compiler.tool/[1.0 .100.v_874,1.0.100.v_874]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.compiler.tool/[1.0 .100.v_883_R34x,1.0.100.v_883_R34x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.0. 3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.0. 2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.apt.core/[3.3.100. v20080513-1235,3.3.100.v20080513-1235]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.apt.core/[3.3.101. R34x_v20080902-1220,3.3.101.R34x_v20080902-1220]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.launching/[3.4.0.v 20080529-1300,3.4.0.v20080529-1300]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.launching/[3.4.1.v 20080729_r341,3.4.1.v20080729_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools/[1.0.0.v 20080529-1150,1.0.0.v20080529-1150]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools/[1.0.0.v 20080730_r341,1.0.0.v20080730_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.feature.jar/[3.4.0 .v20080603-2000-7o7tEAXEFpPqqoXxgaBhhhq,3.4.0.v20080603-2000 -7o7tEAXEFpPqqoXxgaBhhhq]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.feature.jar/[3.4.1 .r341_v20080709-0800-7o7tEAfEF_U5qyUgrb2HAp539P97,3.4.1.r341 _v20080709-0800-7o7tEAfEF_U5qyUgrb2HAp539P97]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt.carbon.macosx/[3.4 .1.v3449c,3.4.1.v3449c]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt.carbon.macosx/[3.4 .0.v3448f,3.4.0.v3448f]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature. jar/[3.0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature. jar/[3.0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/[3 .2.201.R34x_v20080819,3.2.201.R34x_v20080819]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/[3 .2.200.v20080417,3.2.200.v20080417]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.0. 3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.0. 2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.doc.user/[3.4.0.v2 0080612-1340,3.4.0.v20080612-1340]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.doc.user/[3.4.1.r3 41_v20080820-0800,3.4.1.r341_v20080820-0800]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.help/[3.3.101.v2008070 2_34x,3.3.101.v20080702_34x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.help/[3.3.100.v2008061 0,3.3.100.v20080610]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.core/[3.4.0.v_874, 3.4.0.v_874]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.core/[3.4.2.v_883_ R34x,3.4.2.v_883_R34x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/[3.4.1 00.r341_v20080814-989JESIEdAciFYfkZZsBfSwQ2341,3.4.100.r341_ v20080814-989JESIEdAciFYfkZZsBfSwQ2341]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/[3.4.0 .v20080324a-989JERhEk-jWnd5IY8K5tjxB,3.4.0.v20080324a-989JER hEk-jWnd5IY8K5tjxB]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.core/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.core/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.team.cvs.core/[3.3.101 .r34x_20080827,3.3.101.r34x_20080827]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.team.cvs.core/[3.3.100 .I20080605,3.3.100.I20080605]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.ui.ide/[3.4.0,4.0.0)] and
Match[requiredCapability: osgi.bundle/org.eclipse.ui.ide/[3.3.0,3.4.0)]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools.ui/[1.0. 0.v20080603,1.0.0.v20080603]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools.ui/[1.0. 0.v20080730_r341,1.0.0.v20080730_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.core/[3.4.0.v20080 604-2000,3.4.0.v20080604-2000]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.core/[3.4.0.v20080 903-1700,3.4.0.v20080903-1700]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.osgi/[3.4.2.R34x_v2008 0826-1230,3.4.2.R34x_v20080826-1230]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.osgi/[3.4.0.v20080605- 1900,3.4.0.v20080605-1900]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/[3.4.1.M2 0080827-0800a,3.4.1.M20080827-0800a]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/[3.4.0.I2 0080606-1300,3.4.0.I20080606-1300]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.0.3. v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.ui/[3.0.2. v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt/[3.4.1.v3449c,3.4. 1.v3449c]] and
Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt/[3.4.0.v3448f,3.4. 0.v3448f]] can
be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.ui/[3.0. 3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.monitor.ui/[3.0. 2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature. feature.jar/[3.0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e 3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context_feature. feature.jar/[3.0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e 3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.resources.ui/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.resources.ui/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.build/[3.4.0.v2008 0604,3.4.0.v20080604]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.build/[3.4.1.R34x_ v20080805,3.4.1.R34x_v20080805]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.cvs.feature.jar/[1.1.1 .r34x_20080902-7C79E8N9nJD4oAW9V1938,1.1.1.r34x_20080902-7C7 9E8N9nJD4oAW9V1938]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.cvs.feature.jar/[1.1.0 .v20080603-7C79E8M9EI99m9c9S,1.1.0.v20080603-7C79E8M9EI99m9c 9S]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.ui/[3.4.0.v2008053 0,3.4.0.v20080530]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.ui/[3.4.0.v2008080 3-1700,3.4.0.v20080803-1700]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.debug.ui/[3.3.0.v2 0080603,3.3.0.v20080603]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.debug.ui/[3.3.1.v2 0080730_r341,3.3.1.v20080730_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt/[3.4.0.v20080603-2 000,3.4.0.v20080603-2000]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt/[3.4.1.r341_v20080 709-0800,3.4.1.r341_v20080709-0800]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.carbo n.macosx/[1.0.101.R34x_v20080731,1.0.101.R34x_v20080731]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.carbo n.macosx/[1.0.100.v20080509-1800,1.0.100.v20080509-1800]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.runtime/[3.4.0.v20 080530-1200,3.4.0.v20080530-1200]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.runtime/[3.4.0.v20 080723-1000,3.4.0.v20080723-1000]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/[3 .2.201.R34x_v20080709,3.2.201.R34x_v20080709]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/[3 .2.200.v20080421-2006,3.2.200.v20080421-2006]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.views.log/[1.0.0.v2 0080522-2200,1.0.0.v20080522-2200]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.views.log/[1.0.0.v2 0080803-1700,1.0.0.v20080803-1700]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.feature.jar/[3.4.0 .v20080603-7T7U-E_EkMNrNKb39WcMC,3.4.0.v20080603-7T7U-E_EkMN rNKb39WcMC]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.feature.jar/[3.4.1 .r341_v20080731-7T7U0E9mlRIuGUYviF_VP,3.4.1.r341_v20080731-7 T7U0E9mlRIuGUYviF_VP]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.core/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.commons.core/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.ui/[3.4.0.v2008060 3-2000,3.4.0.v20080603-2000]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.ui/[3.4.1.r341_v20 080827-1100,3.4.1.r341_v20080827-1100]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui/[3.4.1.M20080910-08 00,3.4.1.M20080910-0800]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui/[3.4.0.I20080610-12 00,3.4.0.I20080610-1200]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.compatibility/[3 .0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.compatibility/[3 .0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.compiler.tool/[1.0 .100.v_874,1.0.100.v_874]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.compiler.tool/[1.0 .100.v_883_R34x,1.0.100.v_883_R34x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.0. 3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.tasks.core/[3.0. 2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3. 0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.core/[3. 0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.apt.core/[3.3.100. v20080513-1235,3.3.100.v20080513-1235]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.apt.core/[3.3.101. R34x_v20080902-1220,3.3.101.R34x_v20080902-1220]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.launching/[3.4.0.v 20080529-1300,3.4.0.v20080529-1300]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.launching/[3.4.1.v 20080729_r341,3.4.1.v20080729_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools/[1.0.0.v 20080529-1150,1.0.0.v20080529-1150]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.pde.api.tools/[1.0.0.v 20080730_r341,1.0.0.v20080730_r341]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.feature.jar/[3.4.0 .v20080603-2000-7o7tEAXEFpPqqoXxgaBhhhq,3.4.0.v20080603-2000 -7o7tEAXEFpPqqoXxgaBhhhq]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.feature.jar/[3.4.1 .r341_v20080709-0800-7o7tEAfEF_U5qyUgrb2HAp539P97,3.4.1.r341 _v20080709-0800-7o7tEAfEF_U5qyUgrb2HAp539P97]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt.carbon.macosx/[3.4 .1.v3449c,3.4.1.v3449c]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt.carbon.macosx/[3.4 .0.v3448f,3.4.0.v3448f]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature. jar/[3.0.3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn_feature.feature. jar/[3.0.2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/[3 .2.201.R34x_v20080819,3.2.201.R34x_v20080819]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/[3 .2.200.v20080417,3.2.200.v20080417]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.0. 3.v20081015-1500-e3x,3.0.3.v20081015-1500-e3x]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.mylyn.context.ui/[3.0. 2.v20080918-1100-e3x,3.0.2.v20080918-1100-e3x]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.doc.user/[3.4.0.v2 0080612-1340,3.4.0.v20080612-1340]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.jdt.doc.user/[3.4.1.r3 41_v20080820-0800,3.4.1.r341_v20080820-0800]]
can be satisfied.
C
Re: Mylyn 3.0.3 is now available [message #594586 is a reply to message #61093] Fri, 31 October 2008 07:25 Go to previous message
Antonel Ernest Pazargic is currently offline Antonel Ernest PazargicFriend
Messages: 69
Registered: July 2009
Member
I didn't managed to install the 3.0.3 version too. I wonder why mylyn
can't be 'dropins' install? That kind of installation help me a lot with
an easy uninstall , followed by a new 'from scratch' installation. There
is a solution to update to Mylyn 3.0.3? I've tries on both eclipse IDE
(home and work) but I have the same problem.

Thx, jtonic.

On Fri, 31 Oct 2008 04:18:53 +0200, Bradley Wagner
<bradley.wagner@gmail.com> wrote:

> I just tried to install Mylyn 3.0.3 into Eclipse 3.4.1 and am not able
> to complete the install because Eclipse's install manager says:
Re: Mylyn 3.0.3 is now available [message #594595 is a reply to message #61093] Fri, 31 October 2008 07:39 Go to previous message
Jeffrey Zelt is currently offline Jeffrey ZeltFriend
Messages: 17
Registered: July 2009
Junior Member
Do you have PyDev installed? See the release notes regarding version
1.3.23 here:

http://pydev.sourceforge.net/

Jeffrey



Bradley Wagner wrote:
> I just tried to install Mylyn 3.0.3 into Eclipse 3.4.1 and am not able
> to complete the install because Eclipse's install manager says:
>
> Cannot complete the request. See the details.
> Mylyn Focused UI (Recommended) is already installed, so an update will
> be performed instead.
> Mylyn Task List (Required) is already installed, so an update will be
> performed instead.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/[3 .2.201.R34x_v20080709,3.2.201.R34x_v20080709]]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/[3 .2.200.v20080421-2006,3.2.200.v20080421-2006]]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.ui.views.log/[1.0.0.v2 0080522-2200,1.0.0.v20080522-2200]]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.ui.views.log/[1.0.0.v2 0080803-1700,1.0.0.v20080803-1700]]
> can be satisfied.
> Cannot find a solution where both Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.pde.feature.jar/[3.4.0 .v20080603-7T7U-E_EkMNrNKb39WcMC,3.4.0.v20080603-7T7U-E_EkMN rNKb39WcMC]]
> and Match[requiredCapability:
> org.eclipse.equinox.p2.iu/org.eclipse.pde.feature.jar/[3.4.1 .r341_v20080731-7T7U0E9mlRIuGUYviF_VP,3.4.1.r341_v20080731-7 T7U0E9mlRIuGUYviF_VP]]
> can be satisfied.

<snip>
Re: Mylyn 3.0.3 is now available [message #594621 is a reply to message #61118] Fri, 31 October 2008 20:20 Go to previous message
Konstantin Scheglov is currently offline Konstantin ScheglovFriend
Messages: 555
Registered: July 2009
Senior Member
Antonel Ernest Pazargic wrote:

> I didn't managed to install the 3.0.3 version too. I wonder why mylyn
> can't be 'dropins' install? That kind of installation help me a lot with
> an easy uninstall , followed by a new 'from scratch' installation. There
> is a solution to update to Mylyn 3.0.3? I've tries on both eclipse IDE
> (home and work) but I have the same problem.

+1

I hate authors that think that they are so smart and even use
existing UI to install plugins. Use, if you want. But give us easy way
to install, without infinite clicking in this crappy UI and fighting
with its bugs and limitations.


>
> Thx, jtonic.
>
> On Fri, 31 Oct 2008 04:18:53 +0200, Bradley Wagner
> <bradley.wagner@gmail.com> wrote:
>
>> I just tried to install Mylyn 3.0.3 into Eclipse 3.4.1 and am not able
>> to complete the install because Eclipse's install manager says:


Konstantin Scheglov,
Google, Inc.
Re: Mylyn 3.0.3 is now available [message #594885 is a reply to message #60363] Tue, 18 November 2008 23:16 Go to previous message
Gilberto Olimpio is currently offline Gilberto OlimpioFriend
Messages: 4
Registered: July 2009
Junior Member
Cannot install on Eclipse 3.5M3
There is a dependency:

Cannot find a solution satisfying the following requirements
org.eclipse.ltk.core.refactoring [3.4.1.r341_v20080716-0800].

This ltk plugin ([3.4.1.r341_v20080716-0800]) is from Eclipse 3.4 and
I don't have this version on Eclipse 3.5, the one packed with 3.5 is:
org.eclipse.ltk.core.refactoring_3.4.100.v20081027-1300.jar

It is really necessary this dependency ?

I hope a can install on eclipse 3.5

Thanks
Previous Topic:Mylyn issues with respect to JBoss jira
Next Topic:Unable to update Bugzilla
Goto Forum:
  


Current Time: Tue Nov 25 00:30:04 GMT 2014

Powered by FUDForum. Page generated in 4.10611 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software