Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Mylyn without CVS support
Mylyn without CVS support [message #596347] Tue, 17 February 2009 22:47
Kim Sullivan is currently offline Kim SullivanFriend
Messages: 44
Registered: July 2009
Member
Hello,
I'm trying to create a bare bones eclipse platform + mylyn + subclipse
install. Unfortunately, some parts of mylyn depend on the eclipse cvs
feature, which I don't want.

I wanted to ask which parts of mylyn depend on CVS? None the core parts
explicitly mention CVS. The new update manager makes it hard to find out
what depends on what (and once something is downloaded, there's no
apparent way to get rid of the files if you uninstall the plugin).

Or is it a dependency, because the CVS plugin implements a large part of
the eclipse team functionality?

Thanks,
Kim
Previous Topic:parseHtmlError when I call postTaskData() on Bugzilla Connector
Next Topic:WikiText preview
Goto Forum:
  


Current Time: Tue Nov 25 23:39:13 GMT 2014

Powered by FUDForum. Page generated in 0.01952 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software