Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Mylyn does not allow to show correct tooltip for launch items
Mylyn does not allow to show correct tooltip for launch items [message #60243] Sun, 19 October 2008 10:26 Go to next message
Konstantin Scheglov is currently offline Konstantin Scheglov
Messages: 555
Registered: July 2009
Senior Member
After installing Mylyn I don't see anymore correct tooltip (that show
which launch configuration will be launched when I click them) for
Run/Debug/Profiler launch items. When I click it launches correct launch
configuration, but tooltip may be empty of show some other launch
configuration that I've run long time ago.

Is it known bug?
May be something wrong in my configuration? Is there any preference
that controls Mylyn and launch configurations relations?


Konstantin Scheglov,
Google, Inc.
Re: Mylyn does not allow to show correct tooltip for launch items [message #60858 is a reply to message #60243] Fri, 24 October 2008 17:27 Go to previous messageGo to next message
Konstantin Scheglov is currently offline Konstantin Scheglov
Messages: 555
Registered: July 2009
Senior Member
Konstantin Scheglov wrote:


> After installing Mylyn I don't see anymore correct tooltip (that show
> which launch configuration will be launched when I click them) for
> Run/Debug/Profiler launch items. When I click it launches correct launch
> configuration, but tooltip may be empty of show some other launch
> configuration that I've run long time ago.
>
> Is it known bug?
> May be something wrong in my configuration? Is there any preference
> that controls Mylyn and launch configurations relations?

Nobody sees this?
Or there is nothing to discuss and I should just open bug?


Konstantin Scheglov,
Google, Inc.
Re: Mylyn does not allow to show correct tooltip for launch items [message #61038 is a reply to message #60858] Wed, 29 October 2008 11:00 Go to previous messageGo to next message
Eclipse User
Originally posted by: mauro.molinari.cardinis.com

Konstantin Scheglov ha scritto:
> Nobody sees this?
> Or there is nothing to discuss and I should just open bug?

I saw the tooltip wrong sometimes but I don't know if it's Mylyn fault.
If you can reproduce, please open a new bug report and write its number
here.

Mauro.
Re: Mylyn does not allow to show correct tooltip for launch items [message #61187 is a reply to message #61038] Fri, 31 October 2008 20:10 Go to previous message
Konstantin Scheglov is currently offline Konstantin Scheglov
Messages: 555
Registered: July 2009
Senior Member
Mauro Molinari write:

> Konstantin Scheglov ha scritto:
>> Nobody sees this?
>> Or there is nothing to discuss and I should just open bug?
>
> I saw the tooltip wrong sometimes but I don't know if it's Mylyn fault.
> If you can reproduce, please open a new bug report and write its number
> here.

See https://bugs.eclipse.org/bugs/show_bug.cgi?id=253021


Konstantin Scheglov,
Google, Inc.
Re: Mylyn does not allow to show correct tooltip for launch items [message #594502 is a reply to message #60243] Fri, 24 October 2008 17:27 Go to previous message
Konstantin Scheglov is currently offline Konstantin Scheglov
Messages: 555
Registered: July 2009
Senior Member
Konstantin Scheglov wrote:


> After installing Mylyn I don't see anymore correct tooltip (that show
> which launch configuration will be launched when I click them) for
> Run/Debug/Profiler launch items. When I click it launches correct launch
> configuration, but tooltip may be empty of show some other launch
> configuration that I've run long time ago.
>
> Is it known bug?
> May be something wrong in my configuration? Is there any preference
> that controls Mylyn and launch configurations relations?

Nobody sees this?
Or there is nothing to discuss and I should just open bug?


Konstantin Scheglov,
Google, Inc.
Re: Mylyn does not allow to show correct tooltip for launch items [message #594568 is a reply to message #60858] Wed, 29 October 2008 11:00 Go to previous message
Mauro Molinari is currently offline Mauro Molinari
Messages: 278
Registered: July 2009
Senior Member
Konstantin Scheglov ha scritto:
> Nobody sees this?
> Or there is nothing to discuss and I should just open bug?

I saw the tooltip wrong sometimes but I don't know if it's Mylyn fault.
If you can reproduce, please open a new bug report and write its number
here.

Mauro.
Re: Mylyn does not allow to show correct tooltip for launch items [message #594609 is a reply to message #61038] Fri, 31 October 2008 20:10 Go to previous message
Konstantin Scheglov is currently offline Konstantin Scheglov
Messages: 555
Registered: July 2009
Senior Member
Mauro Molinari write:

> Konstantin Scheglov ha scritto:
>> Nobody sees this?
>> Or there is nothing to discuss and I should just open bug?
>
> I saw the tooltip wrong sometimes but I don't know if it's Mylyn fault.
> If you can reproduce, please open a new bug report and write its number
> here.

See https://bugs.eclipse.org/bugs/show_bug.cgi?id=253021


Konstantin Scheglov,
Google, Inc.
Previous Topic:How should I extend a WikiText MarkupLanguage?
Next Topic:recursive make interesting
Goto Forum:
  


Current Time: Fri Oct 24 09:43:34 GMT 2014

Powered by FUDForum. Page generated in 0.02391 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software