Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Technology Project and PMC » System Requirements
System Requirements [message #595396] Thu, 25 September 2003 15:12
Eclipse UserFriend
Originally posted by: acarbs.hotmail.com

I have been using the eclipse platform for about a year now, and it is an
extremely usefull product. However the hardware we are runnning it on is
showing its age and obselesensce. We are going through the process of
evaluating what we need for new machines. In doing this I need to find the
System requirements for eclipse. I know the required cause it runs on our
old hardware but I was wondering if there was a posted recomended
requirements any where? I have looked through the www.eclipse.org site
pretty thoroughly, and done a search with out much results. Can anyone point
me in the right direction or give any other suggestions.

A. Carbone
Previous Topic:Inquiry: CVS feature plugin
Next Topic:ProgressMonitorDialog issue ?
Goto Forum:
  


Current Time: Mon Nov 24 22:53:57 GMT 2014

Powered by FUDForum. Page generated in 0.01793 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software