Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Query pattern for generic web connector template
Query pattern for generic web connector template [message #593571] Mon, 29 September 2008 19:03
Menon is currently offline MenonFriend
Messages: 48
Registered: July 2009
Member
Hi
I was finally able to connect to my web server by specifying adding the
host name to the "No proxy For" list from the Global Network conection
prefenerences settings. Also I added DOMAIN\username, password for http
authentication.
So for the repository/Advanced configuration "QueryURL", when I try to
open the, it shows me the web page.
So now I view the source for the web page and I add a query pattern,
exactly as shown in the source,"<a
href="/.../bug/default.aspx?bug_id=3772">3772</a>"
, But when I click on preview, it says, "No matching results. Check query
regexp". Can you tell me what is wrong with the above pattern? I also
tried to use "<a href="/.../bug/default.aspx?bug_id=(.+?)">(.+?)</a>".
This also gives me the no reult. "..." in the above pattern is a valid
path.( exactly as it is in the source )
Thanks for your help in advance
Sunanda
Previous Topic:Query pattern for generic web connector template
Next Topic:What does this error mean for generic web connector Query pattern
Goto Forum:
  


Current Time: Fri Nov 21 16:43:26 GMT 2014

Powered by FUDForum. Page generated in 0.02030 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software