Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » AJDT » AspectJ 1.5.1a and Eclipse 3.0
AspectJ 1.5.1a and Eclipse 3.0 [message #593404] Wed, 12 April 2006 11:29
Matt Chapman is currently offline Matt Chapman
Messages: 429
Registered: July 2009
Senior Member
As a number of people are still using Eclipse 3.0 (and based products), we
thought it'd be good to make the memory-reduced goodness of AspectJ
1.5.1a available in that environment. AJDT 1.2.1 already contains AspectJ
1.5.0, so we will do an AJDT 1.2.2 containing AspectJ 1.5.1a. In fact
development builds of this are now available:

http://www.eclipse.org/ajdt/downloads/#dev

The only changes specific to the AJDT side of things since AJDT 1.2.1 are
the changes necessary to support the newer version of AspectJ. We're
not planning any other changes. Please try out the latest development
build if you are using Eclipse 3.0 and report any bugs as usual. We will
then promote it to a release build in the next week or two.

Regards,

Matt.
Previous Topic:AJDT 1.3.1 makes Eclipse run out of memory
Next Topic:AspectJ 1.5.1a and Eclipse 3.0
Goto Forum:
  


Current Time: Fri Aug 22 21:43:34 EDT 2014

Powered by FUDForum. Page generated in 0.01470 seconds