Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Mylyn 3.0.2 is now available
Mylyn 3.0.2 is now available [message #593349] Sat, 20 September 2008 01:12
Steffen Pingel is currently offline Steffen Pingel
Messages: 706
Registered: July 2009
Senior Member
We are pleased to announce that Mylyn 3.0.2 is now available and supports
Eclipse 3.4 and 3.3 (see below).

http://eclipse.org/mylyn/downloads/

A list of resolved bugs is linked from New & Noteworthy:

http://eclipse.org/mylyn/new/

Mylyn 3.0.2 will also become available with next week's Ganymede SR1
release.

Eclipse 3.3 users: If updating from a previous Mylyn version fails
please follow the instructions in this FAQ entry:

http://wiki.eclipse.org/index.php/Mylyn_FAQ#Why_is_the_updat e_on_Eclipse_3.3_failing.3F

The Mylyn Team
Previous Topic:Mylyn 3.0.2 is now available
Next Topic:Connector Documentation
Goto Forum:
  


Current Time: Sat Nov 01 14:08:40 GMT 2014

Powered by FUDForum. Page generated in 0.06444 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software