Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DTP » Sources for DTP 1.6.1 SDK cannot be loaded?
Sources for DTP 1.6.1 SDK cannot be loaded? [message #593239] Mon, 29 September 2008 07:46
Gary Gregory is currently offline Gary Gregory
Messages: 4
Registered: July 2009
Junior Member
Hello All:

I installed DTP 1.6.1 on top of Eclipse 3.3.2 (+EMF, etc) and the DTP
sources cannot be viewed when I click on any DTP class (for example
AdaptableDataSourceProfile), instead I get the Class File Editor. I've
added all DTP plugins as dependencies to one of my projects.

I tried two different Eclipse installations in two different
directories. For one, I unzipped 1.6.1 on top of Eclipse which also had
1.5.2.

For the second I used Software Update to get 1.6.1 to replace 1.5.2. I
used to be able to see 1.5.2 sources but I cannot see the 1.6.1.

Could it be that there is a mismatch in the 1.6.1 SDK between the code
jars and source feature (and src.zip files)? How can I troubleshoot this?

Thank you,
Gary
Previous Topic:Any way to map from ConnectionProfile to DatabaseDefinition?
Next Topic:Any way to map from ConnectionProfile to DatabaseDefinition?
Goto Forum:
  


Current Time: Fri Oct 24 23:13:01 GMT 2014

Powered by FUDForum. Page generated in 0.01867 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software