Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » AJDT » Which version for Websphere WSAD
Which version for Websphere WSAD [message #592053] Wed, 01 February 2006 10:07
Eclipse UserFriend
Originally posted by: naeger.gmx.de

Hi,

our project uses Websphere Studio Application Developer (WSAD) V5.1.2 and
we would like to introduce AspectJ in our project.

As far as I understand, I have to use AJDT 1.1.4 as WSAD is based on
Eclipse 2.
Is this correct?

AJDT 1.1.4 includes an older version of AspectJ (which version by the
way?).
I am not sure if it is possible to use AJDT 1.1.4 with a newer version of
AspectJ. Is this possible?

If not, what are the major differences to the current version. Is it
advicable to use the old version?

If anyone elaborated on my options for using AspectJ with WSAD5.1.2 I
would be very grateful.

Regards, Chris
Previous Topic:add the aspectj nature in my plugin
Next Topic:add the aspectj nature in my plugin
Goto Forum:
  


Current Time: Sat Dec 20 16:46:17 GMT 2014

Powered by FUDForum. Page generated in 0.01494 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software