Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » AJDT » Newbie has Eclipse 3.1.1 - which version of AJDT ??
Newbie has Eclipse 3.1.1 - which version of AJDT ?? [message #591153] Wed, 14 December 2005 14:27
Kevin is currently offline KevinFriend
Messages: 34
Registered: July 2009

I have Eclipse 3.1.1 running on XP Professional.
Which version of AJDT should I install that is compatible with this
Eclipse version?
Should I use the internal Eclipse installer and point it to ??
Would someone please tell me if that will even work?
Or is there a better, more stable way of installing the AspectJ components
into this Eclipse environment?

Previous Topic:org.aspectj.ajdt.core.prefs file and environment variables expansion
Next Topic:(again) Eclipse doesn't recognize introduced method
Goto Forum:

Current Time: Sat Nov 28 15:00:27 GMT 2015

Powered by FUDForum. Page generated in 0.12875 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software