Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » AJDT » Problem symbols not shown in Package Explorer
Problem symbols not shown in Package Explorer [message #590655] Tue, 25 October 2005 22:19
Eclipse User
Originally posted by: benjamin.mesing.informatik.uni-rostock.de

Hello,

whenever I change my project to be an AspectJ project, the problem symbols
are no longer shown in the "Package Explorer" view. Additionally I cannot
jump to the problem location by clicking on problem description in the
"Problems" view.

The screenshot at http://www.mesing.de/benjamin/eclipse-snapshot.png
illustrates what I mean. As you can see the error symbol is shown only at
the project level (aocl) in the "Package Browser". But not at the concrete
location where it occurs
(de.mesing.benjamin.aocl.exporter.AspectJExporter). Additionally the error
symbol is not shown in the editor winow (and nowhere else...).

OS: Linux,
Sun Java 5.0
Eclipse 3.1.1 Build M20050929-0840
AJDT 1.3.0.20051025145554 (by autoupdate)

Is this problem known? I think I remember having the same problem around a
year ago (on a different PC). I am not sure if I was able to solve the
problem back then).

Best regards

Benjamin
Previous Topic:Newbiew question: subclassing an aspect belonging to another package
Next Topic:Problem symbols not shown in Package Explorer
Goto Forum:
  


Current Time: Tue Sep 02 02:47:36 EDT 2014

Powered by FUDForum. Page generated in 0.12551 seconds