Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Can't install Trac Connector
Can't install Trac Connector [message #59623] Sat, 11 October 2008 11:29
Denis Kostousov is currently offline Denis KostousovFriend
Messages: 32
Registered: July 2009
Member
When I tried to install "Mylyn Connector: Trac" 3.0.2 I received the message. Why? What I should do to install the plugin?

The message:

Cannot complete the request. See the details.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt/] and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt/] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.gtk.l inux.x86_64/] and
Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.gtk.l inux.x86_64/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui/] and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui/] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/] and
Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/] and
Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.help/] and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.help/] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt.gtk.linux.x86_64/] and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt.gtk.linux.x86_64/] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/] and
Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.osgi/] and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.osgi/] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt/] and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt/] can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.wst.validation/ and
Match[requiredCapability: osgi.bundle/org.eclipse.wst.validation/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/]
can be satisfied.
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.core.resources/ and
Match[requiredCapability: osgi.bundle/org.eclipse.core.resources/ can be satisfied.
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.emf.edit/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.edit/ can be satisfied.
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/ can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/ and
Match[requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/ can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.wst.server.core/ and
Match[requiredCapability: osgi.bundle/org.eclipse.wst.server.core/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.gtk.l inux.x86_64/] and
Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.gtk.l inux.x86_64/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui/] and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui/] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/] and
Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/] and
Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.help/] and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.help/] can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.jst.ws.consumption.ui/
and Match[requiredCapability: osgi.bundle/org.eclipse.jst.ws.consumption.ui/ can be satisfied.
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.emf.codegen/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.codegen/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.common.project.facet.ui/ and Match[requiredCapability:
osgi.bundle/org.eclipse.wst.common.project.facet.ui/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.jst.common.project.facet.core/ and Match[requiredCapability:
osgi.bundle/org.eclipse.jst.common.project.facet.core/ can be satisfied.
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.ui/[3.2.0,3.4.0)
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.ui/ and
Match[requiredCapability: osgi.bundle/org.eclipse.ui/ can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.wst.ws.ui/ and
Match[requiredCapability: osgi.bundle/org.eclipse.wst.ws.ui/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt.gtk.linux.x86_64/] and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt.gtk.linux.x86_64/] can be satisfied.
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/ can be satisfied.
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.emf.ecore.edit/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.ecore.edit/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/] and
Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/] can be satisfied.
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.xsd/ and
Match[requiredCapability: osgi.bundle/org.eclipse.xsd/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.osgi/] and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.osgi/] can be satisfied.
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.emf.common/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.common/ can be satisfied.
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.emf.ecore/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.ecore/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt/] and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt/] can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.wst.validation/ and
Match[requiredCapability: osgi.bundle/org.eclipse.wst.validation/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/]
can be satisfied.
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.core.resources/ and
Match[requiredCapability: osgi.bundle/org.eclipse.core.resources/ can be satisfied.
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.emf.edit/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.edit/ can be satisfied.
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/ can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/ and
Match[requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/ can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.wst.server.core/ and
Match[requiredCapability: osgi.bundle/org.eclipse.wst.server.core/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.gtk.l inux.x86_64/] and
Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.gtk.l inux.x86_64/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui/] and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui/] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/] and
Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/] and
Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.help/] and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.help/] can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.jst.ws.consumption.ui/
and Match[requiredCapability: osgi.bundle/org.eclipse.jst.ws.consumption.ui/ can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.emf.codegen/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.codegen/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.common.project.facet.ui/ and Match[requiredCapability:
osgi.bundle/org.eclipse.wst.common.project.facet.ui/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.jst.common.project.facet.core/ and Match[requiredCapability:
osgi.bundle/org.eclipse.jst.common.project.facet.core/ can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.ui/ and
Match[requiredCapability: osgi.bundle/org.eclipse.ui/ can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.wst.ws.ui/ and
Match[requiredCapability: osgi.bundle/org.eclipse.wst.ws.ui/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt.gtk.linux.x86_64/] and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt.gtk.linux.x86_64/] can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/ and

Match[requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/ can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.emf.ecore.edit/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.ecore.edit/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.common.project.facet.core/ and Match[requiredCapability:
osgi.bundle/org.eclipse.wst.common.project.facet.core/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/] and
Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/] can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.xsd/ and
Match[requiredCapability: osgi.bundle/org.eclipse.xsd/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.osgi/] and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.osgi/] can be satisfied.
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.emf.common/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.common/ can be satisfied.
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.emf.ecore/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.ecore/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt/] and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt/] can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.wst.validation/ and
Match[requiredCapability: osgi.bundle/org.eclipse.wst.validation/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.core.resources/ and
Match[requiredCapability: osgi.bundle/org.eclipse.core.resources/ can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.emf.edit/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.edit/ can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.ecore.xmi/ can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/ and
Match[requiredCapability: osgi.bundle/org.eclipse.wst.sse.ui/ can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.wst.server.core/ and
Match[requiredCapability: osgi.bundle/org.eclipse.wst.server.core/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.gtk.l inux.x86_64/] and
Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.gtk.l inux.x86_64/]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui/] and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui/] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/] and
Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/] and
Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/] can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.help/] and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.help/] can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.jst.ws.consumption.ui/
and Match[requiredCapability: osgi.bundle/org.eclipse.jst.ws.consumption.ui/ can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.emf.codegen/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.codegen/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.common.project.facet.ui/ and Match[requiredCapability:
osgi.bundle/org.eclipse.wst.common.project.facet.ui/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.jst.common.project.facet.core/ and Match[requiredCapability:
osgi.bundle/org.eclipse.jst.common.project.facet.core/ can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.ui/ and
Match[requiredCapability: osgi.bundle/org.eclipse.ui/ can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.wst.ws.ui/ and
Match[requiredCapability: osgi.bundle/org.eclipse.wst.ws.ui/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt.gtk.linux.x86_64/] and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt.gtk.linux.x86_64/] can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.edit.ui/ can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.emf.ecore.edit/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.ecore.edit/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
osgi.bundle/org.eclipse.wst.common.project.facet.core/ and Match[requiredCapability:
osgi.bundle/org.eclipse.wst.common.project.facet.core/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/] and
Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.ui.workbench/] can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.xsd/ and
Match[requiredCapability: osgi.bundle/org.eclipse.xsd/ can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.osgi/] and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.osgi/] can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.emf.common/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.common/ can be satisfied.
Cannot find a solution where both Match[requiredCapability: osgi.bundle/org.eclipse.emf.ecore/ and
Match[requiredCapability: osgi.bundle/org.eclipse.emf.ecore/ can be satisfied.
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.codegen/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.wst.validation/[1.1.0,1.2.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.jst.common.project.facet.core/[1.1.0 ,1.2.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.wst.server.core/[1.0.102,1.1.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.wst.validation/[1.1.0,1.2.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.wst.server.core/[1.0.102,1.1.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.wst.sse.ui/[1.0.101,1.1.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.wst.validation/[1.1.0,1.2.0)
Unsatisfied dependency:
requiredCapability:
org.eclipse.equinox.p2.iu/org.polarion.eclipse.team.svn.conn ector.javahl.win32/
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.wst.validation/[1.1.0,1.2.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.wst.ws.ui/[1.0.202,1.1.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.wst.server.core/[1.0.102,1.1.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.wst.server.core/[1.0.102,1.1.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.wst.validation/[1.1.0,1.2.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.jst.common.project.facet.core/[1.1.0 ,1.2.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.jst.common.project.facet.core/[1.1.0 ,1.2.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.wst.server.core/[1.0.204,1.1.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.jst.common.project.facet.core/[1.1.0 ,1.2.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.wst.common.project.facet.ui/[1.1.0,1 .3.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.wst.validation/[1.1.0,1.2.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.edit.ui/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.wst.server.core/[1.0.102,1.1.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.wst.server.core/[1.0.103,1.1.0)
Unsatisfied dependency: requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.preferences/
Unsatisfied dependency: requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.rcp.feature.jar/
Unsatisfied dependency: requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.swt.gtk.linux.x86_64/
Unsatisfied dependency: requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.equinox.launcher.gtk.l inux.x86_64/
Unsatisfied dependency: requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.update.configurator/
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.jst.ws.consumption.ui/[1.0.101,1.1.0 )
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.wst.server.core/[1.0.102,1.1.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.wst.validation/[1.1.0,1.2.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.wst.server.core/[1.0.102,1.1.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.wst.common.project.facet.ui/[1.1.0,1 .3.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.wst.server.core/[1.0.102,1.1.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.wst.validation/[1.1.0,1.2.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.jst.common.project.facet.core/[1.1.0 ,1.2.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.edit/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.wst.server.core/[1.0.102,1.1.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.wst.validation/[1.1.0,1.2.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.edit/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.wst.ws.ui/[1.0.100,1.1.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.wst.server.core/[1.0.102,1.1.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore.xmi/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.core.resources/[3.2.0,3.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.xsd/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.ui/[3.2.0,3.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.wst.ws.ui/[1.0.202,1.1.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.common/[2.2.0,2.4.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.wst.server.core/[1.0.102,1.1.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.wst.validation/[1.1.0,1.2.0)
Unsatisfied dependency: requiredCapability:
osgi.bundle/org.eclipse.emf.ecore/[2.2.0,2.4.0)
Unsatisfied dependency: [org.eclipse.wst.common.project.facet.ui 1.2.1.v200708232226] requiredCapability:
osgi.bundle/org.eclipse.wst.common.project.facet.core/[1.2.1 ,1.3.0)



--
Denis Kostousov
email: denis.kostousovATgmailDOTcom
jabber: denis.kostousovATgmailDOTcom
fingerprint: D32B A253 F678 9EF1 1079 4F5A 52E1 8EEA FAF9 E1F1
Previous Topic:How do I build Mylyn source
Next Topic:Can't install Trac Connector
Goto Forum:
  


Current Time: Thu Dec 18 14:35:26 GMT 2014

Powered by FUDForum. Page generated in 0.17258 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software