Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Downgrading from Mylyn 3.0 to Mylyn 2.3 with Eclipse 3.4 Ganymede
Downgrading from Mylyn 3.0 to Mylyn 2.3 with Eclipse 3.4 Ganymede [message #59511] Wed, 08 October 2008 15:45 Go to next message
Tom Bryan is currently offline Tom Bryan
Messages: 16
Registered: July 2009
Junior Member
How do you downgrade from Mylyn 3.0 to Mylyn 2.3 with Eclipse 3.4?

I'd like to use a Mylyn connector that has *not* been upgraded to Mylyn 3.0
with Ganymede. My Eclipse 3.4 package came with Mylyn 3.0, so I'd like to
downgrade to Mylyn 2.3 first. I can't seem to figure out how to do it. In
Help > Software Updates..., if I select the Mylyn plug-ins (individually or
as a group), the "Uninstall" option is disabled. Eclipse 3.4 won't let me
install Mylyn 2.3 if I still have Mylyn 3.0 installed.

I've searched, but I only see people saying that they have downgraded. No
mention of how they did it. I guessing that I'm missing something simple here.

Thanks,
---Tom
Re: Downgrading from Mylyn 3.0 to Mylyn 2.3 with Eclipse 3.4 Ganymede [message #59535 is a reply to message #59511] Wed, 08 October 2008 20:38 Go to previous message
Eclipse User
Originally posted by: steffen.pingel.eclipse.org

Have you tried installing the 2.3.2 version? In the past that has
uninstalled the newer features for me. Otherwise you can also use the 3.4
SDK which does not have the Mylyn features.

Steffen


> How do you downgrade from Mylyn 3.0 to Mylyn 2.3 with Eclipse 3.4?
>
> I'd like to use a Mylyn connector that has *not* been upgraded to Mylyn
> 3.0
> with Ganymede. My Eclipse 3.4 package came with Mylyn 3.0, so I'd like to
> downgrade to Mylyn 2.3 first. I can't seem to figure out how to do it.
> In Help > Software Updates..., if I select the Mylyn plug-ins
> (individually or
> as a group), the "Uninstall" option is disabled. Eclipse 3.4 won't let me
> install Mylyn 2.3 if I still have Mylyn 3.0 installed.
>
> I've searched, but I only see people saying that they have downgraded. No
> mention of how they did it. I guessing that I'm missing something simple
> here.
>
> Thanks,
> ---Tom
Re: Downgrading from Mylyn 3.0 to Mylyn 2.3 with Eclipse 3.4 Ganymede [message #594006 is a reply to message #59511] Wed, 08 October 2008 20:38 Go to previous message
Steffen Pingel is currently offline Steffen Pingel
Messages: 706
Registered: July 2009
Senior Member
Have you tried installing the 2.3.2 version? In the past that has
uninstalled the newer features for me. Otherwise you can also use the 3.4
SDK which does not have the Mylyn features.

Steffen


> How do you downgrade from Mylyn 3.0 to Mylyn 2.3 with Eclipse 3.4?
>
> I'd like to use a Mylyn connector that has *not* been upgraded to Mylyn
> 3.0
> with Ganymede. My Eclipse 3.4 package came with Mylyn 3.0, so I'd like to
> downgrade to Mylyn 2.3 first. I can't seem to figure out how to do it.
> In Help > Software Updates..., if I select the Mylyn plug-ins
> (individually or
> as a group), the "Uninstall" option is disabled. Eclipse 3.4 won't let me
> install Mylyn 2.3 if I still have Mylyn 3.0 installed.
>
> I've searched, but I only see people saying that they have downgraded. No
> mention of how they did it. I guessing that I'm missing something simple
> here.
>
> Thanks,
> ---Tom
Previous Topic:Downgrading from Mylyn 3.0 to Mylyn 2.3 with Eclipse 3.4 Ganymede
Next Topic:CanĀ“t synchronize XPlanner task time using mylyn's time tracker
Goto Forum:
  


Current Time: Fri Oct 31 10:00:31 GMT 2014

Powered by FUDForum. Page generated in 0.02236 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software