Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » Still Having Problems, Please help
Still Having Problems, Please help [message #59433] Mon, 20 March 2006 15:27 Go to next message
Eclipse User
Originally posted by: nospam.nospam.com

Hi..All,

Downloaded the TPTP requirements as per the page :
1. JRE/JDK 1.4
2. Eclipse SDK 3.1.2
3. EMF SDK 2.1.2
4. XSD SDK 2.1.2

Started the Agent Process & the recorded the scripts. After I try to
generate the code I get the same error :

Project testProj is missing required library :
c:\eclipse\plugins\org.eclipse.hyades.loggin.core_4.1.01.\nl 1.jar
c:\eclipse\plugins\org.eclipse.hyades.loggin.core_4.1.01.\nl 2.jar
c:\eclipse\plugins\org.eclipse.hyades.loggin.core_4.1.01.\nl Bidi.jar

How do i fix this issue?

Regards.
Re: Still Having Problems, Please help [message #60262 is a reply to message #59433] Mon, 27 March 2006 07:53 Go to previous message
Paul Slauenwhite is currently offline Paul Slauenwhite
Messages: 970
Registered: July 2009
Senior Member
Hi Praveen,
These JARs are for the TPTP Language Pack. However, running under the
English locale should not require these JARs. Can you provide some more
information to diagnose the problem:

1) What is your operating locale?

2) Where do these errors occur (Problems view)?

3) Do these errors only occur when you generate the source code for a URL
test?

4) Can you post the <workpspace>/.metadata/.log file>

Paul
"Praveen" <nospam@nospam.com> wrote in message
news:dvn3ii$h4e$1@utils.eclipse.org...
> Hi..All,
>
> Downloaded the TPTP requirements as per the page :
> 1. JRE/JDK 1.4
> 2. Eclipse SDK 3.1.2
> 3. EMF SDK 2.1.2
> 4. XSD SDK 2.1.2
>
> Started the Agent Process & the recorded the scripts. After I try to
> generate the code I get the same error :
>
> Project testProj is missing required library :
> c:\eclipse\plugins\org.eclipse.hyades.loggin.core_4.1.01.\nl 1.jar
> c:\eclipse\plugins\org.eclipse.hyades.loggin.core_4.1.01.\nl 2.jar
> c:\eclipse\plugins\org.eclipse.hyades.loggin.core_4.1.01.\nl Bidi.jar
>
> How do i fix this issue?
>
> Regards.
>
>
Previous Topic:No. of Users in TPTP
Next Topic:Profiling a Tomcat server
Goto Forum:
  


Current Time: Fri Aug 22 11:52:16 EDT 2014

Powered by FUDForum. Page generated in 0.01888 seconds