Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Update problems with Mylyn Bridge: PDE, CVS and Ant
Update problems with Mylyn Bridge: PDE, CVS and Ant [message #588217] Sat, 01 March 2008 04:36
Jochen Wuttke is currently offline Jochen Wuttke
Messages: 41
Registered: July 2009
Member
Hi,

when I try to update Mylyn I get an error message telling me that Mylyn
Bridge: PDE, CVS and Ant requires the Bugzilla Connector. Now, since I'm
not using Bugzilla I don't really want to install it, and I don't
understand why it should be required.
I couldn't find any documentation or discussion on that issue. I also
didn't really find any documentation what precisely the individual
bridges do, so if someone can point me in the right direction I'd be
ever so grateful :-)

Jochen
Previous Topic:Mylyn 2.3 is now available
Next Topic:Update problems with Mylyn Bridge: PDE, CVS and Ant
Goto Forum:
  


Current Time: Wed Aug 20 12:52:31 EDT 2014

Powered by FUDForum. Page generated in 0.02206 seconds