Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » AJDT » AJDT development build with AspectJ 5 M2 and support for Eclipse 3.1M6
AJDT development build with AspectJ 5 M2 and support for Eclipse 3.1M6 [message #587629] Thu, 07 April 2005 12:58
Matt Chapman is currently offline Matt Chapman
Messages: 429
Registered: July 2009
Senior Member
AJDT development build 1.2.0.20050407142843 is now available,
incorporating AspectJ 5 M2, and it is also the first AJDT build to support
the new Eclipse 3.1M6 release. A version of this build is also available
for Eclipse 3.0, although features requiring Java 5 are not available in
that environment.

Please note that this is a development build, not a milestone release.
We're expecting to release AJDT 1.2.0 M3 next week, after completing our
testing. Please raise bugs if you find any problems.

The build is available as a zip file, or via an update site. See the
download page for more details:

http://www.eclipse.org/ajdt/download.html

Please make sure you select the appropriate version to match your version
of Eclipse.

Regards,

Matt.


--
Matt Chapman
AJDT Development, http://www.eclipse.org/ajdt
Previous Topic:AJDT development build with AspectJ 5 M2 and support for Eclipse 3.1M6
Next Topic:AJDT 1.2.0M3 released
Goto Forum:
  


Current Time: Fri Aug 29 10:13:30 EDT 2014

Powered by FUDForum. Page generated in 0.02324 seconds