Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Service Oriented Architecture Tools Platform (STP) » STP BPMN Modeler: this plugin does not install in my ecplise
STP BPMN Modeler: this plugin does not install in my ecplise [message #587346] Thu, 22 March 2007 15:39
Eclipse UserFriend
Originally posted by: cvaz.cc.isel.ipl.pt

Hi,


I have given all steps that you say to install the STP plugin, I have done
it two times and when I start eclipse, it simply does not exist on it.
When I put the site "http://download.eclipse.org/stp/updates/" gives me
the following current configuration problems:

----- Current configuration problems -----
Graphical Modeling Framework Runtime
(1.0.2.v20061027-1200-gW3quV5alH1G8qp) requires feature
"org.eclipse.emf.ocl (1.0.0)", or compatible.
----- Configuration problems after the operation -----
Graphical Modeling Framework Runtime
(1.0.2.v20061027-1200-gW3quV5alH1G8qp) requires feature
"org.eclipse.emf.ocl (1.0.0)", or compatible.
SOA Tools Platform Service Creation (0.4.0) requires plug-in
"org.apache.cxf".
SOA System Project Feature (0.4.0) requires plug-in
"org.eclipse.datatools.connectivity.ui (1.0.0)", or later version.

I have tried to solve it, but the eclipse don't find all what it need.

My ecplise version is Version: 3.2.2
Build id: M20070212-1330.

Can you please tell me what could be happening?

Thank you very much,

Cátia
Previous Topic:Eclipse STP presentation feedback
Next Topic:stp project dependencies
Goto Forum:
  


Current Time: Thu Nov 20 21:06:37 GMT 2014

Powered by FUDForum. Page generated in 0.04370 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software