Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » AJDT » AJDT 1.2.1RC1 and 1.3.0RC1 now available
AJDT 1.2.1RC1 and 1.3.0RC1 now available [message #59330] Wed, 14 December 2005 23:01 Go to next message
Matt Chapman is currently offline Matt ChapmanFriend
Messages: 429
Registered: July 2009
Senior Member
We're pleased to announce the availability of:
AJDT 1.2.1RC1 for Eclipse 3.0 and
AJDT 1.3.0RC1 for Eclipse 3.1

They are available from the AJDT downloads page:

http://www.eclipse.org/ajdt/downloads/

The exact build levels are 1.2.1.20051214160017 and
1.3.0.20051214130641, which match the latest development builds at the
time of writing - if you have those already, then there is no need to
upgrade as they are the same. If you are using any previous release or
development builds, please try out either or both of these RC1
releases to help us make the final releases as good as possible.
Please use Bugzilla to raise any problems encountered.

It's probably obvious, but just for the record: these RC1 builds of
AJDT contain AspectJ 5 RC1.

Thanks,

The AJDT team.
Re: AJDT 1.2.1RC1 and 1.3.0RC1 now available [message #59361 is a reply to message #59330] Thu, 15 December 2005 08:34 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: shale.web.de

Matt Chapman wrote:

> We're pleased to announce the availability of:
> AJDT 1.2.1RC1 for Eclipse 3.0 and
> AJDT 1.3.0RC1 for Eclipse 3.1

> They are available from the AJDT downloads page:

> http://www.eclipse.org/ajdt/downloads/

> The exact build levels are 1.2.1.20051214160017 and
> 1.3.0.20051214130641, which match the latest development builds at the
> time of writing - if you have those already, then there is no need to
> upgrade as they are the same. If you are using any previous release or
> development builds, please try out either or both of these RC1
> releases to help us make the final releases as good as possible.
> Please use Bugzilla to raise any problems encountered.

> It's probably obvious, but just for the record: these RC1 builds of
> AJDT contain AspectJ 5 RC1.

When I point Eclipse at
http://download.eclipse.org/technology/ajdt/31/update, I get this Features
To Install dialog:

Eclipse AspectJ Development Tools 1.2.0.20050413151050

Is this correct?
Re: AJDT 1.2.1RC1 and 1.3.0RC1 now available [message #59436 is a reply to message #59361] Thu, 15 December 2005 09:09 Go to previous message
Matt Chapman is currently offline Matt ChapmanFriend
Messages: 429
Registered: July 2009
Senior Member
Kevin wrote:
> When I point Eclipse at
> http://download.eclipse.org/technology/ajdt/31/update, I get this Features
> To Install dialog:

> Eclipse AspectJ Development Tools 1.2.0.20050413151050

> Is this correct?

No, it should be 1.3.0.20051214130641
There is probably some caching happening between you and the update site,
and you're still seeing the old one (the same happens to us sometimes).
Try opening this URL in a browser:
http://download.eclipse.org/technology/ajdt/31/update/site.x ml
You should see some XML describing the feature, with a version number.
If it's the old version, hold down Control and hit Refresh. It should
reload with the new version number. If so, restart Eclipse, and return to
the update site, and the correct version should appear.

Hope that helps,

Matt.
Re: AJDT 1.2.1RC1 and 1.3.0RC1 now available [message #591270 is a reply to message #59330] Thu, 15 December 2005 08:34 Go to previous message
Kevin is currently offline KevinFriend
Messages: 34
Registered: July 2009
Member
Matt Chapman wrote:

> We're pleased to announce the availability of:
> AJDT 1.2.1RC1 for Eclipse 3.0 and
> AJDT 1.3.0RC1 for Eclipse 3.1

> They are available from the AJDT downloads page:

> http://www.eclipse.org/ajdt/downloads/

> The exact build levels are 1.2.1.20051214160017 and
> 1.3.0.20051214130641, which match the latest development builds at the
> time of writing - if you have those already, then there is no need to
> upgrade as they are the same. If you are using any previous release or
> development builds, please try out either or both of these RC1
> releases to help us make the final releases as good as possible.
> Please use Bugzilla to raise any problems encountered.

> It's probably obvious, but just for the record: these RC1 builds of
> AJDT contain AspectJ 5 RC1.

When I point Eclipse at
http://download.eclipse.org/technology/ajdt/31/update, I get this Features
To Install dialog:

Eclipse AspectJ Development Tools 1.2.0.20050413151050

Is this correct?
Re: AJDT 1.2.1RC1 and 1.3.0RC1 now available [message #591287 is a reply to message #59361] Thu, 15 December 2005 09:09 Go to previous message
Matt Chapman is currently offline Matt ChapmanFriend
Messages: 429
Registered: July 2009
Senior Member
Kevin wrote:
> When I point Eclipse at
> http://download.eclipse.org/technology/ajdt/31/update, I get this Features
> To Install dialog:

> Eclipse AspectJ Development Tools 1.2.0.20050413151050

> Is this correct?

No, it should be 1.3.0.20051214130641
There is probably some caching happening between you and the update site,
and you're still seeing the old one (the same happens to us sometimes).
Try opening this URL in a browser:
http://download.eclipse.org/technology/ajdt/31/update/site.x ml
You should see some XML describing the feature, with a version number.
If it's the old version, hold down Control and hit Refresh. It should
reload with the new version number. If so, restart Eclipse, and return to
the update site, and the correct version should appear.

Hope that helps,

Matt.
Previous Topic:Newbie has Eclipse 3.1.1 - which version of AJDT ??
Next Topic:(again) Eclipse doesn't recognize introduced method
Goto Forum:
  


Current Time: Wed Nov 26 02:08:52 GMT 2014

Powered by FUDForum. Page generated in 0.02408 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software