Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DTP » Unable to update DTP
Unable to update DTP [message #586619] Thu, 19 July 2007 15:02
Daniel Serodio is currently offline Daniel SerodioFriend
Messages: 14
Registered: July 2009
Junior Member
I installed DTP from the "Eclipse Europa Discovery Site". Now, I'm
trying to update it to the latest version.

When I go to Help > Software Updates > Find and Install > Search for
updates of the currently installed features, I get the following error:

Data Tools Platform Open Data Access Designer (1.5.0.200707041) requires
feature "org.eclipse.datatools.doc.user (1.5.0.200707041)", or later
version.

Clicking on "Select Required" doesn't help.

What am I doing wrong?

Thanks in advance,
Daniel Serodio
Previous Topic:Help with Ecore ODA Driver - Need MindMap data
Next Topic:Driver Definition uncompletable
Goto Forum:
  


Current Time: Sat Dec 20 17:18:47 GMT 2014

Powered by FUDForum. Page generated in 0.16096 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software