Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Problems updating from Mylyn 2.1 to 2.2 using Update Manager
Problems updating from Mylyn 2.1 to 2.2 using Update Manager [message #586549] Wed, 02 January 2008 04:15
Mauro Molinari is currently offline Mauro Molinari
Messages: 278
Registered: July 2009
Senior Member
Hello!
Today I returned at work and tried to update my Mylyn 2.1 to 2.2 using
Update Manager ("search for updates of currently installed feature").

This is what Update Manager found out to be available:
-> Mylyn for Eclipse 3.3
-> Features
-> Mylyn Task List (Required) 2.2.0.I20071220-1700
-> Mylyn Focuesed UI (Required) 2.2.0.I20071220-1700
-> Integration
-> Mylyn Bridge: Eclipse IDE 2.2.0.I20071220-1700
-> Mylyn Bridge: Java Development 2.2.0.I20071220-1700
-> Mylyn Bridge: PDE, CVS and Ant 2.2.0.I20071220-1700
-> Mylyn Connector: Bugzilla 2.2.0.I20071220-1700
No other available updates are shown.
The problem is that if I check to install "Mylyn for Eclipse 3.3", the
following error message is given:

Eclipse RCP Patch 1 for 3.3 (3.3.0.v20070705_330) requires feature
"org.eclipse.rcp (3.3.0_v20070607-8y8eE8NEbsN3X_fjWS8HPNG)".

If I press on "Select required" doesn't help, obviously, because I don't
have any other updates available in the list of features to install.

What's this? Why does it show up when trying to update Mylyn, while it
seems a problem regarding Eclipse RCP? Do you have any idea?

Mauro.
Previous Topic:disabled mylyn features
Next Topic:Task Synchronization
Goto Forum:
  


Current Time: Thu Jul 31 21:49:38 EDT 2014

Powered by FUDForum. Page generated in 0.02190 seconds