Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Mylyn update to 2.2 Incomplete? - org.eclipse.mylyn_feature (2.2.0)
Mylyn update to 2.2 Incomplete? - org.eclipse.mylyn_feature (2.2.0) [message #586362] Wed, 26 December 2007 06:13
Nick Westgate is currently offline Nick Westgate
Messages: 5
Registered: July 2009
Junior Member
Hi.

Updating Mylyn from a fresh unzip of any of the latest Eclipse 3.3
downloads has not worked out for me.

(1) Selecting "Updates of currently installed features" doesn't update
Mylyn.
(2) Selecting "Search for new features" gives mixed results:
- 2.1 versioned Bridge:PDE, CVS and Ant and Connector:Trac
- 2.2 versioned Usage Reporting, Jira, XPlanner, Generic Issue Tracker

In any case, selecting Jira shows the following search result error, which
is not resolvable:
Mylyn Connector: Jira (Incubation) (2.2.0.I20071220-1700) requires feature
"org.eclipse.mylyn_feature (2.2.0.I20071220-1700)", or later version.

What I'm hoping to do is install the new (incubating but 3.3 compatible)
Subversive plugin which depends on Mylyn. It gives a similar error:
Subversive Integration for the Mylyn Project (Optional) (Incubation)
(0.7.0.v20071221) requires feature "org.eclipse.mylyn_feature (2.2.0)", or
compatible.

This error persists even if I manually install the Mylyn download.
How can I install "org.eclipse.mylyn_feature (2.2.0)" on Eclipse 3.3?

I shouldn't really expect an answer at this time of year. ;-)

Seasons greetings,
Nick.
Previous Topic:disabled mylyn features
Next Topic:Mylyn update to 2.2 Incomplete? - org.eclipse.mylyn_feature (2.2.0)
Goto Forum:
  


Current Time: Tue Sep 16 03:06:52 GMT 2014

Powered by FUDForum. Page generated in 0.02379 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software