Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » OHF » STEM : Exception launching the Eclipse Platform
STEM : Exception launching the Eclipse Platform [message #585685] Tue, 01 July 2008 12:20
Amit is currently offline AmitFriend
Messages: 8
Registered: July 2009
Junior Member
Hi All,
I have been trying to use STEM as a developer.
I downloaded the source code, set up eclipse and was trying to run the
application through eclipse now.
I got a successful build.
But when I try to run the application by running feature.product from
org.eclipse.ohf.stem.ui, I get the following message:

!SESSION Tue Jul 01 12:49:49 BST 2008
!ENTRY org.eclipse.equinox.launcher 4 0 2008-07-01 12:49:49.298
!MESSAGE Exception launching the Eclipse Platform:
at$ Source)
at Method)
at Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at java.lang.ClassLoader.loadClass(Unknown Source)
at org.eclipse.equinox.launcher.Main.invokeFramework( 546)
at org.eclipse.equinox.launcher.Main.basicRun(
at org.eclipse.equinox.launcher.Main.main(

I did everything as was mentioned in the installation guide except for one
part in eclipse installation about Installing Additional Eclipse Features.
Here I skipped the eclipse-contrib part as I dont intend to install a new
version of Eclipse. Also, I could not find the HelpšSoftware
UpdatesšManage Configuration in the Eclipse Ganymede version.

Could some one please help with solving this problem.

Previous Topic:Re: BkzmegnYAP
Next Topic:How to use the http://localhost:8080/bridge/services/ohf-bridge
Goto Forum:

Current Time: Fri Nov 27 15:38:23 GMT 2015

Powered by FUDForum. Page generated in 0.02934 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software