Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » Is the new Papyrus file format compatible with the old papyrus file format?
Is the new Papyrus file format compatible with the old papyrus file format? [message #584611] Wed, 22 April 2009 19:14
Johan  is currently offline Johan Friend
Messages: 39
Registered: July 2009
Member
Dear all,

I am thinking about starting to use the old Papyrus (www.papyrusuml.org)
and later switch to the new Papyrus (www.eclipse.org/mdt) once that is
becoming a bit more completed.

My questions is if the data files are compatible, in other words, can I
start to use the old Papyrus to create UML model files, and just open them
in the new Papyrus later on? Or will that not be possible?

Any suggestions are most welcome.

Kind regards,
Johan
Previous Topic:Corrupt Ordering of Interaction Fragments in Sequence Diagram
Next Topic:Visualization of existing Sequence diagrams
Goto Forum:
  


Current Time: Thu Dec 18 10:33:49 GMT 2014

Powered by FUDForum. Page generated in 0.02266 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software