Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » AJDT » Eclipse 3.1M1 and JDK 1.5
Eclipse 3.1M1 and JDK 1.5 [message #583047] Sat, 11 September 2004 05:38
Chris Burnley is currently offline Chris Burnley
Messages: 1
Registered: July 2009
Junior Member
I'm using Eclipse3.1M1 and started using generics. The eclipse java editor
does not like it when I declare generic types in an AspectJ project (but
this is fine for a Java project)

Presumably since AJDT overrids the default Java editor it has not been
updated for this new syntax yet ? Also, is it possible to not use the
aspectj editor for .java files and only use the aspectj editor for .aj files
?
Previous Topic:Duplicate Eclipse classes in aspectjtools.jar ?!
Next Topic:AJDT: Recent progress and upcoming releases
Goto Forum:
  


Current Time: Sat Aug 30 08:40:55 EDT 2014

Powered by FUDForum. Page generated in 0.08485 seconds