Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » OHF » using bridge build Nov1, log entry about "AuditSourceID"
using bridge build Nov1, log entry about "AuditSourceID" [message #582860] Thu, 08 November 2007 14:21
Jesse Pangburn is currently offline Jesse Pangburn
Messages: 166
Registered: July 2009
Senior Member
Hi,
With the Nov 1 version of the bridge installer I get log entries that seem
to be warnings when I submit a document:

<ns2:log xmlns:ns2="http://type.bridge.ohf.eclipse.org"><ns3:item
xmlns:ns3="http://localhost/bridge/services/ohf-bridge-wrapped">2007-11-08T11:04:48.497-08:00
Defaulting to IP Address for AuditSourceID. This should be set by calling
setAuditSourceId.</ns3:item><ns4:item
xmlns:ns4="http://localhost/bridge/services/ohf-bridge-wrapped">2007-11-08T11:04:52.753-08:00
Defaulting to IP Address for AuditSourceID. This should be set by calling
setAuditSourceId.</ns4:item><ns5:item
xmlns:ns5="http://localhost/bridge/services/ohf-bridge-wrapped">2007-11-08T11:04:52.783-08:00
Defaulting to IP Address for AuditSourceID. This should be set by calling
setAuditSourceId.</ns5:item></ns2:log>

This "setAuditSourceId" seems to be something you can only do through the
API. I can't find anything in the Bridge's wsdl to indicate you can set
this. I checked the rhio.xsd to see if there was a way to set it for a
rhio, but there isn't (which makes sense because it doesn't seem like it
should be a rhio setting).

Maybe the level of this message could be lower so when we turn the log
level to WARN, we don't get this message in the bridge? Or specifically
call the setAuditSourceID in the bridge2API code so it doesn't generate
the warning message at all- since maybe WARN is the right level message
for API users?

thanks,
Jesse
Previous Topic:Incremental OHF bulids for Connectathon
Next Topic:Important 'heads up" note on ATNA for Connectathon
Goto Forum:
  


Current Time: Sat Jul 26 05:28:13 EDT 2014

Powered by FUDForum. Page generated in 0.01855 seconds