Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EGit » egit uri import fails on mac but works fine on ubuntu
egit uri import fails on mac but works fine on ubuntu [message #582441] Fri, 30 July 2010 23:25
Jason Fisher is currently offline Jason Fisher
Messages: 2
Registered: July 2010
Junior Member
We're using a git repository with ssh for authentication, and using unfuddle to record our public keys. On ubunto 10.04, using egit to import the repository with a url of the format mailto:git@ourhost.unfuddle.com:ourhost/ourhost.git and a protocol setting of git+ssh, egit did the right thing and I was able to import the repository (though I still can't get it to interact with my usual hotkeys for finding a resource, searching through the files, etc., but I'll save that issue for another post).

My more important problem is that following the same process fails on my iMac running 10.5.4. The message I get from egit is 'Auth fail'. I can't tweak the git settings because the popup window from egit automagically associates fields, and I've run out of creative ideas for a solution.

Has anybody run into this problem before? Has anybody got egit working on OS X?

Any helpful thoughts or ideas would be greatly appreciated.
Thanks,
Jason
Previous Topic:Can not wrap mind around proper workflow with EGIT to collab on remote GIT servers...
Next Topic:Re: how to use --upload-pack=""
Goto Forum:
  


Current Time: Thu Oct 23 03:02:36 GMT 2014

Powered by FUDForum. Page generated in 0.01693 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software