Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » TPTP on Eclipse 3.2M5a
TPTP on Eclipse 3.2M5a [message #58741] Thu, 16 March 2006 13:36 Go to next message
Eclipse User
Originally posted by: giacomin.vettatech.com

Have anyone expirienced running TPTP on 3.2M5?

Thanks,
Ricardo.
Re: TPTP on Eclipse 3.2M5a [message #58766 is a reply to message #58741] Thu, 16 March 2006 13:51 Go to previous messageGo to next message
Eclipse User
Originally posted by: Navid_Mehregani_nmehrega.ca.ibm.com

This is a multipart message in MIME format.
--=_alternative 004BD6D185257133_=
Content-Type: text/plain; charset="US-ASCII"

TPTP 4.2 runs on Eclipse 3.2M5a. Download a stable build from here:
http://www.eclipse.org/tptp/home/downloads/drops/TPTP-4.2.0- 200602281515.html

Navid Mehregani
--=_alternative 004BD6D185257133_=
Content-Type: text/html; charset="US-ASCII"


<br><font size=2 face="sans-serif">TPTP 4.2 runs on Eclipse 3.2M5a. &nbsp;Download
a stable build from here: http://www.eclipse.org/tptp/home/downloads/drops/TPTP-4.2.0- 200602281515.html</font>
<br>
<br><font size=2 face="sans-serif">Navid Mehregani</font>
--=_alternative 004BD6D185257133_=--
Re: TPTP on Eclipse 3.2M5a [message #58915 is a reply to message #58766] Thu, 16 March 2006 21:16 Go to previous messageGo to next message
Eclipse User
Originally posted by: giacomin.vettatech.com

I downloaded and installed all plugins to run Testing tools and tried to
create my first JUnit PLUGIN tests, according to the tutorial in
http://help.eclipse.org/help31/index.jsp?topic=/org.eclipse. hyades.test.doc.user/concepts/cdeploy.htm.
Unfortunately when I run my .testsuite, the lauching process takes too
long and I got the following exception:

org.eclipse.hyades.internal.execution.local.control.Inactive ProcessException
at
org.eclipse.hyades.execution.harness.TestExecutionHarnessExe cutorStub.launch(TestExecutionHarnessExecutorStub.java:417)
at
org.eclipse.hyades.execution.harness.TestExecutionHarness.la unchTestExecution(TestExecutionHarness.java:2058)
at
org.eclipse.hyades.execution.harness.TestExecutionHarness.ac cess$2(TestExecutionHarness.java:1856)
at
org.eclipse.hyades.execution.harness.TestExecutionHarness$2. run(TestExecutionHarness.java:692)
at org.eclipse.core.internal.jobs.Worker.run(Worker.java:58)



I'm using Deployment on local workbench, eclipse 3.2M5 (not 3.2M5a).

Any hints?

Ricardo.
Re: TPTP on Eclipse 3.2M5a [message #58940 is a reply to message #58915] Thu, 16 March 2006 21:41 Go to previous messageGo to next message
Eclipse User
Originally posted by: Navid_Mehregani_nmehrega.ca.ibm.com

This is a multipart message in MIME format.
--=_alternative 0076DF6685257133_=
Content-Type: text/plain; charset="US-ASCII"

Do you know if you were using Remote Agent Controller (RAC) or Integrated
Agent Controller (IAC) when you did this?

I think you were using IAC. Try using the RAC instead. You can download
it here: http://www.eclipse.org/tptp/home/downloads/downloads.php and the
instructions for setting it up and starting it is here:
http://www.eclipse.org/tptp/home/downloads/installguide/Agen tController41.html

Navid Mehregani
--=_alternative 0076DF6685257133_=
Content-Type: text/html; charset="US-ASCII"


<br><font size=2 face="sans-serif">Do you know if you were using Remote
Agent Controller (RAC) or Integrated Agent Controller (IAC) when you did
this? &nbsp;</font>
<br>
<br><font size=2 face="sans-serif">I think you were using IAC. &nbsp;Try
using the RAC instead. &nbsp;You can download it here: http://www.eclipse.org/tptp/home/downloads/downloads.php
&nbsp;and the instructions for setting it up and starting it is here: http://www.eclipse.org/tptp/home/downloads/installguide/Agen tController41.html</font>
<br>
<br><font size=2 face="sans-serif">Navid Mehregani</font>
--=_alternative 0076DF6685257133_=--
Re: TPTP on Eclipse 3.2M5a [message #58965 is a reply to message #58915] Thu, 16 March 2006 23:31 Go to previous message
Randy D. Smith is currently offline Randy D. Smith
Messages: 394
Registered: July 2009
Senior Member
My hint is to drop 3.2M5 and go to 3.2M5a.

As I recall it 3.2M5a version of Eclipse had to be done precisely for
this problem that TPTP made visible. Don't waste time trying to get TPTP
& 3.2M5 running. Go get the 4.2M5 version of TPTP and follow the
requirements exactly (Eclipse 3.2M5a, EMF/XSD/SDO 2.2M5).
--
RDS

Ricardo Giacomin wrote:
> I downloaded and installed all plugins to run Testing tools and tried to
> create my first JUnit PLUGIN tests, according to the tutorial in
> http://help.eclipse.org/help31/index.jsp?topic=/org.eclipse. hyades.test.doc.user/concepts/cdeploy.htm.
> Unfortunately when I run my .testsuite, the lauching process takes too
> long and I got the following exception:
>
> org.eclipse.hyades.internal.execution.local.control.Inactive ProcessException
>
> at
> org.eclipse.hyades.execution.harness.TestExecutionHarnessExe cutorStub.launch(TestExecutionHarnessExecutorStub.java:417)
>
> at
> org.eclipse.hyades.execution.harness.TestExecutionHarness.la unchTestExecution(TestExecutionHarness.java:2058)
>
> at
> org.eclipse.hyades.execution.harness.TestExecutionHarness.ac cess$2(TestExecutionHarness.java:1856)
>
> at
> org.eclipse.hyades.execution.harness.TestExecutionHarness$2. run(TestExecutionHarness.java:692)
>
> at org.eclipse.core.internal.jobs.Worker.run(Worker.java:58)
>
>
>
> I'm using Deployment on local workbench, eclipse 3.2M5 (not 3.2M5a).
>
> Any hints?
>
> Ricardo.
>
Previous Topic:Does the AGR record scripts from a browser too?
Next Topic:Problems installing and using TPTP Automated GUI Recorder
Goto Forum:
  


Current Time: Wed Sep 17 07:48:04 GMT 2014

Powered by FUDForum. Page generated in 0.11947 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software