Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DSDP - Mobile Tools for Java (MTJ) » Using midp_2.0 library in Eclipse
Using midp_2.0 library in Eclipse [message #581143] Thu, 08 July 2010 07:31
No real name is currently offline No real name
Messages: 2
Registered: July 2010
Junior Member
Hi.

I have the following problem using eclipse for mobile development:

I installed eclipse with the necessary extensions for mobile development and imported devices from the devkit. I created a new MIDlet project for CLCC 1.1 and MIDP 2.1. Now I am wondering why eclipse is using the midp_1.0 library instead of midp_2.0. I searched a lot and was not able to find a solution, so I hope one of you can help me. This is the first time I am trying to develop a tool for a mobile device, so I may missed an important setting. If you need more information feel free to ask. Thanks.
Previous Topic:Multimedia problem
Next Topic:Invalid Preverifier file
Goto Forum:
  


Current Time: Tue Jul 29 11:01:08 EDT 2014

Powered by FUDForum. Page generated in 0.01523 seconds