Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DSDP - Mobile Tools for Java (MTJ) » I can't install the Mobile Tools for Java v1.1 in JBuilder 2008 R2
I can't install the Mobile Tools for Java v1.1 in JBuilder 2008 R2 [message #580982] Mon, 28 June 2010 17:45
Missing name Missing name is currently offline Missing name Missing name
Messages: 4
Registered: June 2010
Location: Budapest
Junior Member
I can't install the Mobile Tools for Java v1.1 in JBuilder 2008 R2, because under installation progress the JBuilder send me:

Cannot complete the request. See the details.
Cannot find a solution satisfying the following requirements Match[requiredCapability: org.eclipse.equinox.p2.iu/org.objectweb.asm/[3.0.0.v20080306 1811,3.0.0.v200803061811]].

Bug?

The correct name is 'org.eclipse.equinox.p2.ui' and not 'org.eclipse.equinox.p2.iu'
['ui' -> 'iu']

Thanks: George
Previous Topic:Multimedia volume control
Next Topic:I can't install the Mobile Tools for Java v1.1 in JBuilder 2008 R2
Goto Forum:
  


Current Time: Fri Oct 31 21:47:00 GMT 2014

Powered by FUDForum. Page generated in 0.08028 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software