Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » AM3 » Re: problem on installing new am3
Re: problem on installing new am3 [message #579998] Thu, 24 June 2010 11:31
Júlio is currently offline Júlio
Messages: 8
Registered: June 2010
Junior Member
Hi Hugo!
Thank you so much for your attention.

I'm using ATL3.x and actually using the ATL ANT tasks as explained in the ATL user guide that you have mentioned. The error as described before not happens anymore.

SO it means that I don't need to install am3?

I'm gonna use the OWL2XML.atl, an ATL transformation that transforms an OWL Model into an XML models with OWL/XML syntax elements.

I have heard it uses the XML extractor, so Do I need am3 for that?

if yes, I still will have the problem concerning to install the new am3 with ATL3.xx

Thank you so much

Regards

Júlio
Previous Topic:problem on installing new am3
Next Topic:[AM3] New AM3 version compatible with ATL 3.x is now available from the project's SVN HEAD
Goto Forum:
  


Current Time: Wed Apr 16 06:48:38 EDT 2014

Powered by FUDForum. Page generated in 0.12185 seconds