Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse 4 » XWT and CSS: Warning - could not initialize CSS styling : org.eclipse.e4.xwt.css.CSSEngineNotFoundEx
XWT and CSS: Warning - could not initialize CSS styling : org.eclipse.e4.xwt.css.CSSEngineNotFoundEx [message #579478] Tue, 27 July 2010 02:31 Go to next message
Mo P. is currently offline Mo P.
Messages: 24
Registered: July 2010
Junior Member
Hey,

I get the following error when I try to run the above mentioned example. What can I do? ;)


Warning - could not initialize CSS styling : org.eclipse.e4.xwt.css.CSSEngineNotFoundException: java.lang.reflect.InvocationTargetException
java.lang.NullPointerException
at org.eclipse.e4.xwt.css.AbstractCSSStyle.applyStyle(AbstractC SSStyle.java:189)
at org.eclipse.e4.xwt.javabean.ResourceLoader.applyStyles(Resou rceLoader.java:866)
at org.eclipse.e4.xwt.javabean.ResourceLoader.doCreate(Resource Loader.java:591)
at org.eclipse.e4.xwt.javabean.ResourceLoader.doCreate(Resource Loader.java:467)
at org.eclipse.e4.xwt.javabean.ResourceLoader.createCLRElement( ResourceLoader.java:371)
at org.eclipse.e4.xwt.internal.core.Core.createCLRElement(Core. java:619)
at org.eclipse.e4.xwt.internal.core.Core.load(Core.java:676)
at org.eclipse.e4.xwt.internal.core.Core.load(Core.java:646)
at org.eclipse.e4.xwt.XWTLoader.loadWithOptions(XWTLoader.java: 838)
at org.eclipse.e4.xwt.XWTLoader$1.run(XWTLoader.java:771)
at org.eclipse.core.databinding.observable.Realm.runWithDefault (Realm.java:332)
at org.eclipse.e4.xwt.XWTLoader.open(XWTLoader.java:765)
at org.eclipse.e4.xwt.XWTLoader.open(XWTLoader.java:717)
at org.eclipse.e4.xwt.XWT.open(XWT.java:416)


Thanks in advance.
Best regards

Moritz
Re: XWT and CSS: Warning - could not initialize CSS styling : org.eclipse.e4.xwt.css.CSSEngineNotFou [message #580039 is a reply to message #579478] Thu, 05 August 2010 02:12 Go to previous message
Mo P. is currently offline Mo P.
Messages: 24
Registered: July 2010
Junior Member
I created a bug report:
https://bugs.eclipse.org/bugs/show_bug.cgi?id=321486
Previous Topic:XWT and CSS: Warning - could not initialize CSS styling : org.eclipse.e4.xwt.css.CSSEngineNotFoundEx
Next Topic:integer databinding: thousands separator
Goto Forum:
  


Current Time: Sun Aug 31 06:34:58 EDT 2014

Powered by FUDForum. Page generated in 0.02289 seconds