Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » OSEE » Problems about the installation
Problems about the installation [message #577113] Sun, 29 August 2010 19:18
daniel  is currently offline daniel
Messages: 4
Registered: August 2010
Junior Member
Hello!

I'm new with OSEE, and I have got some problems about the installation.

I have downloaded OSEE Application Server 0.7.0 and OSEE Client 0.7.0 on the OSEE Demo site (http://osee.microdoc.com/node/2). I also downloaded PostgreSQL.

I first installed the PostgreSQL and I configured the database as the tutorial says.

Then I launched the Server by running the "runServer-PgSqlLocalAll.sh" and it worked.

Then I followed the instructions on the OSEE Demo site to initialize the database and launch the Client, but it didn't work. At the end when I opened the ATS perspective it showed that "Session is invalid - authentification is required".

Can somebody help me please?? Thank you in avance!

Also I could like to know how to install and configure the Database Derby to work with OSEE, it seems that with Derby is less complicated no? but I didn't find the tutorial on the OSEE official site. Thanks.

Daniel
Previous Topic:Problems about the installation
Next Topic:Problem with document import
Goto Forum:
  


Current Time: Thu Oct 30 16:14:21 GMT 2014

Powered by FUDForum. Page generated in 0.15961 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software