Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EGit » Using an existing git
Using an existing git [message #576722] Fri, 18 December 2009 20:23 Go to next message
Mike is currently offline Mike
Messages: 4
Registered: December 2009
Junior Member
Hi All,

New to git and egit/jgit.

I was following this blog post http://github.com/guides/using-the-egit-eclipse-plugin-with- github to use egit.

In step 3: Configure Git Repository

I do not get an option to: search for existing git repositories.

Is there away to use an using exiting git repo?

eclipse version:3.5.1
egit/jgi version: 0.6.0
git version: 1.5.6.3
os: ubuntu

Please let me know if there is any other information that maybe required.

Any help would be greatly appreciated.

Thanks,
Mike
Re: Using an existing git [message #576751 is a reply to message #576722] Mon, 21 December 2009 17:24 Go to previous messageGo to next message
Mike is currently offline Mike
Messages: 4
Registered: December 2009
Junior Member
Hello,

This morning I tried:

1 creating a project in Eclipse
2 I then committed the entire project into a local git repo.
3 Imported that project into eclipse (which worked)

However the project did not stay connected to the local git repo instead under team it has the share menu that will not let me choose an existing repo.

Please let me know if there is something I am doing wrong or am missing.

Any help would be greatly appreciated.

Thanks,
Mike
Re: Using an existing git [message #576786 is a reply to message #576751] Sun, 03 January 2010 02:05 Go to previous messageGo to next message
Lars Vogel is currently offline Lars Vogel
Messages: 1049
Registered: July 2009
Senior Member

Hi Mike,

I'm not sure but this might be related to the following bug:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=298027

Best regards, Lars

On 21.12.2009 09:24, mikee805@aol.com wrote:
> Hello,
>
> This morning I tried:
>
> 1 creating a project in Eclipse 2 I then committed the entire project
> into a local git repo.
> 3 Imported that project into eclipse (which worked)
>
> However the project did not stay connected to the local git repo instead
> under team it has the share menu that will not let me choose an existing
> repo.
>
> Please let me know if there is something I am doing wrong or am missing.
>
> Any help would be greatly appreciated.
>
> Thanks,
> Mike




--
http://www.vogella.de/ - Eclipse plugin and Eclipse RCP Tutorials
http://www.twitter.com/vogella - vogella on Twitter
Re: Using an existing git [message #576800 is a reply to message #576751] Sun, 03 January 2010 08:50 Go to previous message
Mykola Nikishov is currently offline Mykola Nikishov
Messages: 58
Registered: July 2009
Member
<mikee805@aol.com> writes:

> Any help would be greatly appreciated.

Any additional info (EGit's version at least) would be greatly
appreciated ;-)

--
MAN-UANIC
Previous Topic:Using an existing git
Next Topic:Problem sharing existing non-Eclipse repos
Goto Forum:
  


Current Time: Sun Oct 26 04:46:37 GMT 2014

Powered by FUDForum. Page generated in 0.02407 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software