Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EPP » EPP Nightly Build. What is "Replacing feature version"?
EPP Nightly Build. What is "Replacing feature version"? [message #576397] Thu, 10 April 2008 10:07
Felix Dorner is currently offline Felix DornerFriend
Messages: 676
Registered: July 2009
Senior Member
Hey,

I downloaded 20080410-0540_eclipse-modeling-ganymede-M6-linux.gtk.x86.tar .gz
from the EPP Nighly build site. As the page says, the nighly builds
are made from the Ganymede Staging Update Site.

Surprisingly the zip includes:

Eclipse Modeling Framework (EMF)
Version: 2.4.0.v200802090050
Build id: 200802090050


This confuses me, I thought It'd contain the M6 Packages, as these are already available at the
Staging Update site. In the build log, these lines are suspicious:

!ENTRY org.eclipse.update.core 4 0 2008-04-10 02:37:27.748
!MESSAGE Digest could not be parsed:Element type "includes" must be followed by either attribute specifications, ">" or "/>".
Replacing feature version of org.eclipse.platform with version 3.4.0.v20080324a-9F94EjREj_pBVPliz-q3jhrqxLcUuo66usz00mM
Replacing feature version of org.eclipse.sdk with version 3.4.0.v20080328-7M7Q_7BI5lpaYWEcz04kOkMCucvDSaaFWc1V9KoCK2ZP 7
Replacing feature version of org.eclipse.emf with version 2.4.0.v200802090050
Replacing feature version of org.eclipse.gef with version 3.4.0.v20080115-677-8082A5655G2337
Replacing feature version of org.eclipse.uml2.sdk with version 2.2.0.v200802201645
Replacing feature version of org.eclipse.emf.transaction with version 1.2.0.v200711141947-23-8s733H464D5EAG
Replacing feature version of org.eclipse.emf.validation with version 1.2.0.v200711071738-35-9oA55P898H9MBK
Replacing feature version of org.eclipse.emf.workspace with version 1.2.0.v200711141947-23-8s733H464D5EAG
Replacing feature version of org.eclipse.emf.query with version 1.2.0.v200711141856-11-7w311823172914
Replacing feature version of org.eclipse.ocl with version 1.2.0.v200711121858-34-9oA55R696J8AFA
Replacing feature version of org.eclipse.emf.ocl with version 1.1.100.v200710171842-108Y7w311823172739
Replacing feature version of org.eclipse.gmf.sdk with version 2.0.1.v20071003-0000-7f7BEAVEMnXQGKPLmcKJkkUIF--J
Replacing feature version of org.eclipse.uml2tools.sdk with version 0.7.1.v200802180622
Replacing feature version of org.eclipse.ocl.all.sdk with version 1.2.0.v200709211511-67_8Y_-NQOaOSTWJqiy-urjWGamY
Replacing feature version of org.eclipse.emf.emfqtv.all.sdk with version 1.2.0.v200710032115-7A7J-DjlSb7SveltvElLGf4JRlDE
Replacing feature version of org.eclipse.m2m.qvt.oml.sdk with version 1.0.0.v20080215-1734-79--A7JC0m3ljfa8HufpLDQkBsSU
Replacing feature version of org.eclipse.epp.usagedata.feature with version 0.5.2.N200802202215


It would be cool if someone could explain. It's really confusing...

Thanks,
Felix
Previous Topic:Ganymede M6
Next Topic:EPP Nightly Build. What is "Replacing feature version"?
Goto Forum:
  


Current Time: Fri Dec 19 03:14:12 GMT 2014

Powered by FUDForum. Page generated in 0.02118 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software