Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » AGR 4.1.0.1 startup errors
AGR 4.1.0.1 startup errors [message #58126] Tue, 14 March 2006 17:04 Go to next message
Joel Rosi-Schwartz is currently offline Joel Rosi-SchwartzFriend
Messages: 624
Registered: July 2009
Location: London. England
Senior Member
This is a multi-part message in MIME format.
--------------000402090701050907070003
Content-Type: multipart/alternative;
boundary="------------070904060303040601050606"


--------------070904060303040601050606
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit

Hi,

I am just starting an evaluation of ARG and am experiencing some errors
on start-up. My configuration includes clean install of:

* eclipse-SDK-3.1-win32
* org.eclipse.tptp.test.auto-TPTP-4.1.0.1
* tptp.runtime-TPTP-4.1.0.1
* emf-sdo-SDK-2.1.2
* xsd-SDK-2.1.2

I opted not to install either WTP or BIRT which are listed as optional.
The eclipse .log attached seems to indicate that there are indeed
dependencies to both WTP and BIRT however. Despite the start-up messages
all seems to working well so far. Can these messages be safely ignored
or should I install WTP and BIRT even though they are extra baggage for
me at the moment?

The one thing that I have noticed, though, it that the Test Editor is
missing the "Examine Macro" page. I have seen another (unresolved)
thread that reports the same issue. Is this in any way connected with
the above? If not is this problem being addressed?

Thanks,
Joel


--------------070904060303040601050606
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit

<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
<font face="Helvetica, Arial, sans-serif">Hi,<br>
<br>
I am just starting an evaluation of ARG and am experiencing some errors
on start-up. My configuration includes clean install of:<br>
</font>
<ul>
<li><font face="Courier New, Courier, monospace">eclipse-SDK-3.1-win32<br>
</font></li>
<li><font face="Courier New, Courier, monospace">org.eclipse.tptp.test.auto-TPTP-4.1.0.1
<br>
</font></li>
<li><font face="Courier New, Courier, monospace">tptp.runtime-TPTP-4.1.0.1<br>
</font></li>
<li><font face="Courier New, Courier, monospace">emf-sdo-SDK-2.1.2 <br>
</font></li>
<li><font face="Courier New, Courier, monospace">xsd-SDK-2.1.2</font></li>
</ul>
<font face="Helvetica, Arial, sans-serif">I opted not to install either
WTP or BIRT which are listed as optional. The eclipse .log attached
seems to indicate that there are indeed dependencies to both WTP and
BIRT however. Despite the start-up messages all seems to working well
so far. Can these messages be safely ignored or should I install WTP
and BIRT even though they are extra baggage for me at the moment?<br>
<br>
The one thing that I have noticed, though, it that the Test Editor is
missing the "Examine Macro" page. I have seen another (unresolved)&nbsp;
thread that reports the same issue. Is this in any way connected with
the above? If not is this&nbsp; problem being addressed?<br>
<br>
Thanks,<br>
Joel </font><br>
<br>
</body>
</html>

--------------070904060303040601050606--

--------------000402090701050907070003
Content-Type: text/plain;
name="eclipse.log"
Content-Transfer-Encoding: 7bit
Content-Disposition: inline;
filename="eclipse.log"

!SESSION 2006-03-14 14:24:50.405 -----------------------------------------------
eclipse.buildId=M20060118-1600
java.version=1.4.2_09
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Command-line arguments: -os win32 -ws win32 -arch x86 -data c:/projects/agr-pvova

!ENTRY org.eclipse.pde.core 2 1 2006-03-14 14:25:02.655
!MESSAGE Problems encountered while PDE was scanning the Target Platform
!SUBENTRY 1 org.eclipse.tptp.monitoring.profile.server 2 2 2006-03-14 14:25:02.655
!MESSAGE Missing required plug-in: org.eclipse.wst.server.core
!SUBENTRY 1 org.eclipse.tptp.monitoring.report.birt.ui 2 2 2006-03-14 14:25:02.655
!MESSAGE Missing required plug-in: org.eclipse.tptp.platform.report.birt.ui
!SUBENTRY 1 org.eclipse.tptp.platform.profile.server.wst 2 2 2006-03-14 14:25:02.655
!MESSAGE Missing required plug-in: org.eclipse.jst.server.tomcat.core
!SUBENTRY 1 org.eclipse.tptp.platform.profile.server.wst 2 2 2006-03-14 14:25:02.655
!MESSAGE Missing required plug-in: org.eclipse.jst.server.tomcat.ui
!SUBENTRY 1 org.eclipse.tptp.platform.profile.server.wst 2 2 2006-03-14 14:25:02.655
!MESSAGE Missing required plug-in: org.eclipse.jst.server.generic.core
!SUBENTRY 1 org.eclipse.tptp.platform.profile.server.wst 2 2 2006-03-14 14:25:02.655
!MESSAGE Missing required plug-in: org.eclipse.jst.server.generic.ui
!SUBENTRY 1 org.eclipse.tptp.platform.profile.server.wst 2 2 2006-03-14 14:25:02.655
!MESSAGE Missing required plug-in: org.eclipse.wst.server.core
!SUBENTRY 1 org.eclipse.tptp.platform.report.birt.ui 2 2 2006-03-14 14:25:02.655
!MESSAGE Missing required plug-in: org.eclipse.birt.core
!SUBENTRY 1 org.eclipse.tptp.platform.report.birt.ui 2 2 2006-03-14 14:25:02.655
!MESSAGE Missing required plug-in: org.eclipse.birt.report.engine
!SUBENTRY 1 org.eclipse.tptp.platform.report.birt.ui 2 2 2006-03-14 14:25:02.655
!MESSAGE Missing required plug-in: org.eclipse.birt.report.data.oda.xml
!SUBENTRY 1 org.eclipse.tptp.platform.report.birt.ui 2 2 2006-03-14 14:25:02.655
!MESSAGE Missing required plug-in: org.eclipse.datatools.connectivity.oda
!SUBENTRY 1 org.eclipse.tptp.test.report.birt.ui 2 2 2006-03-14 14:25:02.655
!MESSAGE Missing required plug-in: org.eclipse.tptp.platform.report.birt.ui
!SUBENTRY 1 org.eclipse.tptp.trace.report.birt.ui 2 2 2006-03-14 14:25:02.655
!MESSAGE Missing required plug-in: org.eclipse.tptp.platform.report.birt.ui


--------------000402090701050907070003--
Re: AGR 4.1.0.1 startup errors [message #58196 is a reply to message #58126] Tue, 14 March 2006 20:29 Go to previous message
No real name is currently offline No real nameFriend
Messages: 404
Registered: July 2009
Senior Member
This is a multi-part message in MIME format.

------=_NextPart_000_00F0_01C6477C.0E2C2A10
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Hi Joel,

The examine macro page was added in 4.2. =20
The auto gui plug-in itself doesn't depend on WTP or BIRT. I can't =
speak for other plug-ins, but my guess is that you can safely ignore the =
messages.
Note that there is already a defect to create different versions of the =
user guide that would correspond to each release of TPTP: =
https://bugs.eclipse.org/bugs/show_bug.cgi?id=3D130817. Hopefully that =
will avoid the confusion amongst users.

Thanks.


"Joel Rosi-Schwartz" <Joel.Rosi-Schwartz@Etish.org> wrote in message =
news:dv6t7s$5mn$2@utils.eclipse.org...
Hi,

I am just starting an evaluation of ARG and am experiencing some =
errors on start-up. My configuration includes clean install of:

a.. eclipse-SDK-3.1-win32

b.. org.eclipse.tptp.test.auto-TPTP-4.1.0.1=20

c.. tptp.runtime-TPTP-4.1.0.1

d.. emf-sdo-SDK-2.1.2=20

e.. xsd-SDK-2.1.2=20
I opted not to install either WTP or BIRT which are listed as =
optional. The eclipse .log attached seems to indicate that there are =
indeed dependencies to both WTP and BIRT however. Despite the start-up =
messages all seems to working well so far. Can these messages be safely =
ignored or should I install WTP and BIRT even though they are extra =
baggage for me at the moment?

The one thing that I have noticed, though, it that the Test Editor is =
missing the "Examine Macro" page. I have seen another (unresolved) =
thread that reports the same issue. Is this in any way connected with =
the above? If not is this problem being addressed?

Thanks,
Joel=20




------------------------------------------------------------ -------------=
-----


!SESSION 2006-03-14 14:24:50.405 =
-----------------------------------------------
eclipse.buildId=3DM20060118-1600
java.version=3D1.4.2_09
java.vendor=3DSun Microsystems Inc.
BootLoader constants: OS=3Dwin32, ARCH=3Dx86, WS=3Dwin32, NL=3Den_US
Command-line arguments: -os win32 -ws win32 -arch x86 -data =
c:/projects/agr-pvova

!ENTRY org.eclipse.pde.core 2 1 2006-03-14 14:25:02.655
!MESSAGE Problems encountered while PDE was scanning the Target =
Platform
!SUBENTRY 1 org.eclipse.tptp.monitoring.profile.server 2 2 2006-03-14 =
14:25:02.655
!MESSAGE Missing required plug-in: org.eclipse.wst.server.core
!SUBENTRY 1 org.eclipse.tptp.monitoring.report.birt.ui 2 2 2006-03-14 =
14:25:02.655
!MESSAGE Missing required plug-in: =
org.eclipse.tptp.platform.report.birt.ui
!SUBENTRY 1 org.eclipse.tptp.platform.profile.server.wst 2 2 =
2006-03-14 14:25:02.655
!MESSAGE Missing required plug-in: org.eclipse.jst.server.tomcat.core
!SUBENTRY 1 org.eclipse.tptp.platform.profile.server.wst 2 2 =
2006-03-14 14:25:02.655
!MESSAGE Missing required plug-in: org.eclipse.jst.server.tomcat.ui
!SUBENTRY 1 org.eclipse.tptp.platform.profile.server.wst 2 2 =
2006-03-14 14:25:02.655
!MESSAGE Missing required plug-in: org.eclipse.jst.server.generic.core
!SUBENTRY 1 org.eclipse.tptp.platform.profile.server.wst 2 2 =
2006-03-14 14:25:02.655
!MESSAGE Missing required plug-in: org.eclipse.jst.server.generic.ui
!SUBENTRY 1 org.eclipse.tptp.platform.profile.server.wst 2 2 =
2006-03-14 14:25:02.655
!MESSAGE Missing required plug-in: org.eclipse.wst.server.core
!SUBENTRY 1 org.eclipse.tptp.platform.report.birt.ui 2 2 2006-03-14 =
14:25:02.655
!MESSAGE Missing required plug-in: org.eclipse.birt.core
!SUBENTRY 1 org.eclipse.tptp.platform.report.birt.ui 2 2 2006-03-14 =
14:25:02.655
!MESSAGE Missing required plug-in: org.eclipse.birt.report.engine
!SUBENTRY 1 org.eclipse.tptp.platform.report.birt.ui 2 2 2006-03-14 =
14:25:02.655
!MESSAGE Missing required plug-in: =
org.eclipse.birt.report.data.oda.xml
!SUBENTRY 1 org.eclipse.tptp.platform.report.birt.ui 2 2 2006-03-14 =
14:25:02.655
!MESSAGE Missing required plug-in: =
org.eclipse.datatools.connectivity.oda
!SUBENTRY 1 org.eclipse.tptp.test.report.birt.ui 2 2 2006-03-14 =
14:25:02.655
!MESSAGE Missing required plug-in: =
org.eclipse.tptp.platform.report.birt.ui
!SUBENTRY 1 org.eclipse.tptp.trace.report.birt.ui 2 2 2006-03-14 =
14:25:02.655
!MESSAGE Missing required plug-in: =
org.eclipse.tptp.platform.report.birt.ui


------=_NextPart_000_00F0_01C6477C.0E2C2A10
Content-Type: text/html;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type =
content=3Dtext/html;charset=3DISO-8859-1>
<META content=3D"MSHTML 6.00.2800.1528" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY text=3D#000000 bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Hi Joel,</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>The examine macro page was added in =
4.2.&nbsp;=20
<BR>The auto gui plug-in itself doesn't depend on WTP or BIRT.&nbsp; I =
can't=20
speak for other plug-ins, but my guess is that you can safely ignore the =

messages.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2>Note that there is already a defect to =
create=20
different versions of the user guide that would correspond to each =
release of=20
TPTP:&nbsp; <A=20
href=3D"https://bugs.eclipse.org/bugs/show_bug.cgi?id=3D130817">https://b=
ugs.eclipse.org/bugs/show_bug.cgi?id=3D130817</A>.&nbsp;=20
Hopefully that will avoid the confusion amongst users.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Thanks.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV>"Joel Rosi-Schwartz" &lt;<A=20
href=3D"mailto:Joel.Rosi-Schwartz@Etish.org">Joel.Rosi-Schwartz@Etish.org=
</A>&gt;=20
wrote in message <A=20
href=3D"news:dv6t7s$5mn$2@utils.eclipse.org">news:dv6t7s$5mn$2@utils.ecli=
pse.org</A>...</DIV>
<BLOCKQUOTE=20
style=3D"PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; =
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px"><FONT=20
face=3D"Helvetica, Arial, sans-serif">Hi,<BR><BR>I am just starting an =

evaluation of ARG and am experiencing some errors on start-up. My=20
configuration includes clean install of:<BR></FONT>
<UL>
<LI><FONT=20
face=3D"Courier New, Courier, =
monospace">eclipse-SDK-3.1-win32<BR></FONT>
<LI><FONT=20
face=3D"Courier New, Courier, =
monospace">org.eclipse.tptp.test.auto-TPTP-4.1.0.1=20
<BR></FONT>
<LI><FONT=20
face=3D"Courier New, Courier, =
monospace">tptp.runtime-TPTP-4.1.0.1<BR></FONT>
<LI><FONT face=3D"Courier New, Courier, monospace">emf-sdo-SDK-2.1.2 =

<BR></FONT>
<LI><FONT face=3D"Courier New, Courier, =
monospace">xsd-SDK-2.1.2</FONT>=20
</LI></UL><FONT face=3D"Helvetica, Arial, sans-serif">I opted not to =
install=20
either WTP or BIRT which are listed as optional. The eclipse .log =
attached=20
seems to indicate that there are indeed dependencies to both WTP and =
BIRT=20
however. Despite the start-up messages all seems to working well so =
far. Can=20
these messages be safely ignored or should I install WTP and BIRT even =
though=20
they are extra baggage for me at the moment?<BR><BR>The one thing that =
I have=20
noticed, though, it that the Test Editor is missing the "Examine =
Macro" page.=20
I have seen another (unresolved)&nbsp; thread that reports the same =
issue. Is=20
this in any way connected with the above? If not is this&nbsp; problem =
being=20
addressed?<BR><BR>Thanks,<BR>Joel </FONT><BR><BR>
<P>
<HR>

<P></P>!SESSION 2006-03-14 14:24:50.405=20
=
-----------------------------------------------<BR>eclipse.buildId=3DM200=
60118-1600<BR>java.version=3D1.4.2_09<BR>java.vendor=3DSun=20
Microsystems Inc.<BR>BootLoader constants: OS=3Dwin32, ARCH=3Dx86, =
WS=3Dwin32,=20
NL=3Den_US<BR>Command-line arguments:&nbsp; -os win32 -ws win32 -arch =
x86 -data=20
c:/projects/agr-pvova<BR><BR>!ENTRY org.eclipse.pde.core 2 1 =
2006-03-14=20
14:25:02.655<BR>!MESSAGE Problems encountered while PDE was scanning =
the=20
Target Platform<BR>!SUBENTRY 1 =
org.eclipse.tptp.monitoring.profile.server 2 2=20
2006-03-14 14:25:02.655<BR>!MESSAGE Missing required plug-in:=20
org.eclipse.wst.server.core<BR>!SUBENTRY 1=20
org.eclipse.tptp.monitoring.report.birt.ui 2 2 2006-03-14=20
14:25:02.655<BR>!MESSAGE Missing required plug-in:=20
org.eclipse.tptp.platform.report.birt.ui<BR>!SUBENTRY 1=20
org.eclipse.tptp.platform.profile.server.wst 2 2 2006-03-14=20
14:25:02.655<BR>!MESSAGE Missing required plug-in:=20
org.eclipse.jst.server.tomcat.core<BR>!SUBENTRY 1=20
org.eclipse.tptp.platform.profile.server.wst 2 2 2006-03-14=20
14:25:02.655<BR>!MESSAGE Missing required plug-in:=20
org.eclipse.jst.server.tomcat.ui<BR>!SUBENTRY 1=20
org.eclipse.tptp.platform.profile.server.wst 2 2 2006-03-14=20
14:25:02.655<BR>!MESSAGE Missing required plug-in:=20
org.eclipse.jst.server.generic.core<BR>!SUBENTRY 1=20
org.eclipse.tptp.platform.profile.server.wst 2 2 2006-03-14=20
14:25:02.655<BR>!MESSAGE Missing required plug-in:=20
org.eclipse.jst.server.generic.ui<BR>!SUBENTRY 1=20
org.eclipse.tptp.platform.profile.server.wst 2 2 2006-03-14=20
14:25:02.655<BR>!MESSAGE Missing required plug-in:=20
org.eclipse.wst.server.core<BR>!SUBENTRY 1=20
org.eclipse.tptp.platform.report.birt.ui 2 2 2006-03-14=20
14:25:02.655<BR>!MESSAGE Missing required plug-in:=20
org.eclipse.birt.core<BR>!SUBENTRY 1 =
org.eclipse.tptp.platform.report.birt.ui=20
2 2 2006-03-14 14:25:02.655<BR>!MESSAGE Missing required plug-in:=20
org.eclipse.birt.report.engine<BR>!SUBENTRY 1=20
org.eclipse.tptp.platform.report.birt.ui 2 2 2006-03-14=20
14:25:02.655<BR>!MESSAGE Missing required plug-in:=20
org.eclipse.birt.report.data.oda.xml<BR>!SUBENTRY 1=20
org.eclipse.tptp.platform.report.birt.ui 2 2 2006-03-14=20
14:25:02.655<BR>!MESSAGE Missing required plug-in:=20
org.eclipse.datatools.connectivity.oda<BR>!SUBENTRY 1=20
org.eclipse.tptp.test.report.birt.ui 2 2 2006-03-14 =
14:25:02.655<BR>!MESSAGE=20
Missing required plug-in:=20
org.eclipse.tptp.platform.report.birt.ui<BR>!SUBENTRY 1=20
org.eclipse.tptp.trace.report.birt.ui 2 2 2006-03-14 =
14:25:02.655<BR>!MESSAGE=20
Missing required plug-in:=20
org.eclipse.tptp.platform.report.birt.ui<BR><BR></BLOCKQUOTE ></BODY></HTM=
L>

------=_NextPart_000_00F0_01C6477C.0E2C2A10--
Previous Topic:TPTP data collection problem
Next Topic:AGR Tab Folder problems
Goto Forum:
  


Current Time: Fri Nov 28 15:09:39 GMT 2014

Powered by FUDForum. Page generated in 0.10552 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software