Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » Profiling a Tomcat server
Profiling a Tomcat server [message #58101] Tue, 14 March 2006 10:52 Go to next message
Eclipse User
Originally posted by: marian.gametronics.com

I installed WTP bundle and TPTP.
I created a web app .
Everything worked fine for run and debug.
But when I tried to profile (I clicked on right buton on server view and
choose profile) , then appeared to me the following message:
Server Tomcat v5.0 Server @localhost fail to start

Thank in advance,
Marian
Re: Profiling a Tomcat server [message #60286 is a reply to message #58101] Mon, 27 March 2006 07:58 Go to previous message
Paul Slauenwhite is currently offline Paul Slauenwhite
Messages: 970
Registered: July 2009
Senior Member
Hi Marian,
What versions of TPTP and WTP are you using? I recently used TPTP
V4.1.0.1 and WTP V1.0 with success. Can you post the
<workpspace>/.metadata/.log and
<workspace>\.metadata\.plugins\org.eclipse.wst.server.core\tmp0\logs\*
files?

Paul
"marian" <marian@gametronics.com> wrote in message
news:dv6p0n$pp5$1@utils.eclipse.org...
> I installed WTP bundle and TPTP.
> I created a web app .
> Everything worked fine for run and debug.
> But when I tried to profile (I clicked on right buton on server view and
> choose profile) , then appeared to me the following message:
> Server Tomcat v5.0 Server @localhost fail to start
>
> Thank in advance,
> Marian
>
>
Previous Topic:Still Having Problems, Please help
Next Topic:How to profile a java class?
Goto Forum:
  


Current Time: Thu Apr 24 14:47:56 EDT 2014

Powered by FUDForum. Page generated in 0.02367 seconds