Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » IMP » Cannot find a solution satisfying the following requirements org.eclipse.ltk.core.refactoring
Cannot find a solution satisfying the following requirements org.eclipse.ltk.core.refactoring [message #575121] Sat, 07 March 2009 12:07
Tommaso D'Argenio is currently offline Tommaso D'ArgenioFriend
Messages: 2
Registered: July 2009
Junior Member
Hi All,

i hope somebody could help me out with this problem.

i'm trying to install IMP in order to use AXDT but keep getting the
message in the subject as error and couldn't cotinue the installation:
Cannot find a solution satisfying the following requirements
org.eclipse.ltk.core.refactoring [3.4.2.r342_v20081028-0800].

i'm using Eclipse:
Version: 3.4.2
Build id: M20090211-1700

i'm trying to install IMP from the update site via Software Update
functionality in Eclipse
i've also installed LPG as i've seen a note in the installation page about
having LPG preinstalled before installing IMP.

any help is much appreciated.

thanks
Tommaso.
Previous Topic:How to get LPG to treat comments as terminals
Next Topic:Build lpgparser in org.eclipse.imp.lpg.runtime failed
Goto Forum:
  


Current Time: Fri Nov 21 02:40:38 GMT 2014

Powered by FUDForum. Page generated in 0.03933 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software