Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Working Groups » Pulsar » Cannot complete the install because some dependencies are not satisfiable
Cannot complete the install because some dependencies are not satisfiable [message #574944] Mon, 09 August 2010 00:52
Chris Leong is currently offline Chris Leong
Messages: 4
Registered: March 2010
Junior Member
Hi, I am trying to use Pulsar to install the Sony Ericsson SDK, but I get the following error:

Problems occurred while performing installation: Operation details
Operation details
Cannot complete the install because some dependencies are not satisfiable
semc_java_me_cldc_sdk.2-5-0-7.zip.feature.group [2.5.0.7] cannot be installed in this environment because its filter is not applicable.

Does anyone know what is causing this error?
Previous Topic:Cannot complete the install because some dependencies are not satisfiable
Next Topic:Cannot run program "cmd" ???
Goto Forum:
  


Current Time: Sun Aug 31 00:23:58 EDT 2014

Powered by FUDForum. Page generated in 0.02249 seconds