Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DSDP - Target Management » Re: rse; dstore connector service; using port 0 error
Re: rse; dstore connector service; using port 0 error [message #574279] Wed, 23 April 2008 09:11
Martin Oberhuber is currently offline Martin Oberhuber
Messages: 983
Registered: July 2009
Senior Member
Please still read those bugs, they contain interesting information how
to debug your issue (editing daemon.pl script and adding some echo
commands to trace into a file).

Cheers,
--
Martin Oberhuber, Senior Member of Technical Staff, Wind River
Target Management Project Lead, DSDP PMC Member
http://www.eclipse.org/dsdp/tm




Sander wrote:
> Martin Oberhuber wrote:
>> Hi Sander,
>>
>> please ask such questions on the eclipse.dsdp.tm newsgroup which
>> is specific for TM and RSE.
>>
>> Your problem sounds like the wrong JVM is selected by the dstore
>> daemon; it supports the Sun JVM only, but not the gcj JVM. Please try
>> explicitly setting a PATH on the server that points to a Sun, IBM or
>> BEA JVM before you launch the Daemon. See also
>>
>> https://bugs.eclipse.org/bugs/show_bug.cgi?id=198093
>> https://bugs.eclipse.org/bugs/show_bug.cgi?id=153246
>>
>> Cheers,
>> --
>> Martin Oberhuber, Senior Member of Technical Staff, Wind River
>> Target Management Project Lead, DSDP PMC Member
>> http://www.eclipse.org/dsdp/tm
>
> Thanks for your reply, I'll ask there
> Btw. using Sun's Java
Previous Topic:Re: rse; dstore connector service; using port 0 error
Next Topic:Using SSH service in other subsystems
Goto Forum:
  


Current Time: Mon Sep 22 22:21:32 GMT 2014

Powered by FUDForum. Page generated in 0.06987 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software