Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Since I started using Mylyn...
Since I started using Mylyn... [message #573354] Thu, 19 July 2007 11:10
David Goodenough is currently offline David Goodenough
Messages: 155
Registered: July 2009
Senior Member
I have had problems with both Europa and Callisto hanging.

The CPU usage goes to 100%, and the only way out it to kill eclipse.

The problems seem to occur with content assist and quick fix.

Is this a known problem, or do I need to do some problem determination
and submit a bug?

I have tried turning off the Mylyn versions of the content assist
but now I have started getting it on quick fix and I do not know where
to look for the place to turn off Mylyn's hooks into Quick Fix (if there
are any as there are for context assist).

I suspected Mylyn because I occasionally got messages saying that
the content assist plugin for Mylyn had not responded in time, and
since I have turned those plugins off and restored the default ones
I have not had a problem with content assist, but I am still getting
the problem with quick fix.

Any ideas?

David
Previous Topic:How does Mylyn determine the email addresses available when completing Bugzilla fields?
Next Topic:Connecting to dev.java.net
Goto Forum:
  


Current Time: Sat Sep 20 04:12:25 GMT 2014

Powered by FUDForum. Page generated in 0.01538 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software