Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Dali » EJB 3.0 annotations not being recognized in eclipse
EJB 3.0 annotations not being recognized in eclipse [message #573180] Sun, 19 February 2006 17:10
Sudhakar is currently offline Sudhakar
Messages: 12
Registered: July 2009
Junior Member
I have Eclipse 3.1.2 running on JDK 1.5.06 and my project is set to 5.0
compliance. The example out-of-container EJB 3.0 application I'm using is
located at http://technology.amis.nl/blog/?p=1043 .

Eclipse does not recognise the EJB 3.0 specific annotations such as @Id
and I get compile time errors saying cannot resolve them. I wasn't sure if
Dali was required since it wasn't specified in the tutorial above. Goole
didn't turn up an hints except to command-line compile.

I'd like to know how I can get eclipse to recognize the ejb 3.0
annotations. Would appreciate any help regarding this.

-sudhakar
Previous Topic:Creating a framework using EJB 3.0?
Next Topic:Can't find AccessType?
Goto Forum:
  


Current Time: Wed Oct 01 12:14:48 GMT 2014

Powered by FUDForum. Page generated in 0.01732 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software