Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DSDP - Mobile Tools for Java (MTJ) » How to set Security-Level for the Emulator?
How to set Security-Level for the Emulator? [message #573099] Mon, 25 May 2009 07:03
Eclipse UserFriend
Originally posted by: elwood.agouros.de

Hi,

I ran into another problem. The midlet I am writing wants to do an
HTTP-Connection. If I start the emulator from Eclipse it hangs at the
'Wants to use airtime' question. If I use ktoolbar and set the
permission-level appropriately it is working. Can I set the permissions
of the midlet somewhere in MTJ?

Regards,

Konstantin
Previous Topic:MTJ 0.9.1 on Linux vs. Nokia Phones
Next Topic:MTJ 0.9.1 on Linux vs. Nokia Phones
Goto Forum:
  


Current Time: Mon Nov 24 01:18:49 GMT 2014

Powered by FUDForum. Page generated in 0.09688 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software