Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DSDP - Mobile Tools for Java (MTJ) » Unable to start S60 3rd FP1 Emulator from Eclipse
Unable to start S60 3rd FP1 Emulator from Eclipse [message #572412] Wed, 22 April 2009 15:56
No real name is currently offline No real nameFriend
Messages: 16
Registered: July 2009
Junior Member
Hi,

should it be possible to start other emulators than WTK? I installed S60
3rd FP1 and was also able to import the according configurations. When I
try to start a MIDlet with that configuration, an emulator progress dialog
occurs and throws an exception 'Jar file could not be
initialized/java.util.zip.ZipException: invalid entry compressed size
(expected 307 but got 308 bytes)

Is this a bug or did I something wrong and how can I overcome this?

Regards,

Wolfgang
Previous Topic:Give permissions to a midlet using MTJ
Next Topic:Unable to start S60 3rd FP1 Emulator from Eclipse
Goto Forum:
  


Current Time: Sat Nov 29 10:14:24 GMT 2014

Powered by FUDForum. Page generated in 0.01767 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software